Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Images in Thin Client Not Appearing?

I got the Thin Client (8.11.1) running in chrome on my local machine (Win7x64) for a demo, but my images (png or jpg) aren't showing up. I inspected the source code for the image in Chrome and tried placing the image file in the href tag location, but no dice there.

 

I'm not sure where to look. Is that what the Apache Tomcat service does? 

 

7 REPLIES

Re: Images in Thin Client Not Appearing?

Are there any space or funny characters in the filename of the image?

Re: Images in Thin Client Not Appearing?

[ Edited ]

Not too funny. Smiley Wink

 

Banner_800x165.jpg

Re: Images in Thin Client Not Appearing?

[ Edited ]

I tried changing it to Banner.png, same problem.

Re: Images in Thin Client Not Appearing?

I was hoping for a simple solution. Spaces and funny characters cause problems sometimes. Also, subfolders work for the rich client but not the thin client.

 

Unfortunately, the filenames look OK. Are these images coming from WIP or MasterDocs?

Re: Images in Thin Client Not Appearing?

No sub folders, it's in MasterDocs.
Solution
Solution
Accepted by topic author EIChrisP
‎07-18-2016 11:12 AM

Re: Images in Thin Client Not Appearing?

It appears that something in Tomcat 7 is no longer compatible. We'll update the system requirements to state Tomcat 8 or above is required.

 

Just to confirm, upgrading to Tomcat 8 solved your problem?

Re: Images in Thin Client Not Appearing?

Yes, I updated to Tomcat 8.0.36 and it's working correctly now. I'm not sure if it was actually an issue with Tomcat 7, or if I messed up the install on 7 and did it right on 8. Either way, it's working now.

 

Thanks Rick.