cancel
Showing results for 
Search instead for 
Did you mean: 

Rulestream managed TC10/NX10.1 support --> availability?

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

We are working on a potential client, which requires Rulestream managed TC10/NX10.1 support.

When is this available?

 

The Rulestream "system requirements" documentation describes SQL Server 2012 and Microsoft .NET Framework 4.5.2 as prerequisites.

 

Are SQL server 2012 SP3 and .NET framework 4.6.1 supported?

Could be an enhancement to define the minimum prerequisites in the documentation...

 

Thanks,

Wim

1 REPLY

Re: Rulestream managed TC10/NX10.1 support --> availability?

Siemens Creator Siemens Creator
Siemens Creator

Wim,

 

For Rulestream 8.12, we will have support for managed mode NX 10.1 (along with Teamcenter 10 and 11).

 

I'll let others comment on the SQL Server 2012 SP3 and .NET Framework support. For sure, we will support SQL Server 2012 SP2 and .NET Framework 4.5.2 going forward, but I'm not sure about the newest SPs and versions.