2D Model View AutoCad import Scale settings

Experimenter
Experimenter

Good afternoon.

 

I am attempting to bring in an Autocad drawing that is not 1:1.

Under Step 3 of 8 the "2D Model View" option for "View Scale" is solid with no ability to change the settings. How do I "Enter Scale"? Currently it is set at 0.0400

 

Thank you

6 REPLIES

Re: 2D Model View AutoCad import Scale settings

Esteemed Contributor
Esteemed Contributor

Uncheck the option "Best Fit"...


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: 2D Model View AutoCad import Scale settings

Experimenter
Experimenter

Thank you Grundy,

Unfortunately I can not change anything in this field. It is completely locked.

Re: 2D Model View AutoCad import Scale settings

Esteemed Contributor
Esteemed Contributor

See the video below.  These are progressive options, so as you turn on the option to allow mapping AutoCAD Model Space to SE 2D Model View, then the Best Fit option is enabled and then you can turn it off to enable the manual scale options.

(view in My Videos)


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: 2D Model View AutoCad import Scale settings

Experimenter
Experimenter

Grundey,

Nope, that is completely frozen. I am not able to make any changes on this side of the option sheet. Attached image.

 

Solid Edge.jpg

Re: 2D Model View AutoCad import Scale settings

Esteemed Contributor
Esteemed Contributor

According to Help, that option is only available IF the DWG file contains Model Space graphics.  If the DWG does not, then it is Paper Space only and would have Viewports similar Solid Edge Drawing Views and thus will be imported as such.

 

"This option is only available if the AutoCAD file contains model space. If the AutoCAD file contains paper space, for example, view ports, the option is disabled and Solid Edge imports the file by creating 2D views to represent each view port."


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: 2D Model View AutoCad import Scale settings

Experimenter
Experimenter

Ken,

Thank you very much. The only way to have a completed 1:1 scale in Solid Edge with this circumstance is to use the "scale" icon in "view".

 

Best regards,

Scott