2D does not work after installation

N/A
Yesterday I downloaded the software and tried to install it on my computer. It installed OK. No error messages but when I try to launch the software it does not work. The program seems to be installed (the folder is there and also the icon for Solid Edge 2D and the Solid Edge Viewer). If I click on the icon, the hard drive seems to work but nothing shows on the screen.
I'm using Windows XP with all the updates installed. What could be the problem? I also downloaded another copy and installed it again with the same results.

Markus
13 REPLIES

Re: 2D does not work after installation

N/A
Markus,
Does it display the splash screen?
I need for you to check to see if a couple of dependencies installed
properly.
Run Add/Remove Programs.
See if "Microsoft Visual C++ 2005 Redistributable" is there.
Also see if you have "Microsoft .NET Framework 2.0".
Theswe are components that are installed when you install Solid Edge 2D
Drafting, if they do not already exist.
Regards,
Rick B.

Re: 2D does not work after installation

N/A
Hi Rick,

It does not display the splash screen. I checked for the installed components.

"Microsoft .NET Framework 2.0" and updates 3.0 and 3.5 are there.
"Microsoft Visual C++ 2008 Redistributable" x386.9.0.30729.17 is there.


Regards,

Markus

Re: 2D does not work after installation

N/A
Markus,
What processor does your machine have?
Does is support the SSE2 instruction set?
Here is some information.
Component software delivered with Solid Edge, such as Parasolid and D-Cubed,
started phasing out processors not supporting Intel's SSE2 (Streaming SIMD
Extensions 2) instruction set. In 2009, these components will only support
processors with SSE2. Starting with the Solid Edge ST2, it will only
support processors that include the SSE2 instruction set.
Regards,
Rick B.

Re: 2D does not work after installation

N/A
Hi Rick,

I don't know about the SSE2. I did a DXDiag on my computer. The following is a partial printout of the results.

System Information
------------------
Time of this report: 12/22/2009, 13:44:32
Machine name: MGM1
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.090804-1412)
Language: English (Regional Setting: English)
System Manufacturer: Dell Computer Corporation
System Model: Inspiron 2500
BIOS: PhoenixBIOS 4.0 Release 6.0
Processor: Intel Pentium III, ~790MHz
Memory: 382MB RAM
Page File: 447MB used, 473MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

Please look at this and let me know. Thanks.

Markus

Re: 2D does not work after installation

N/A
tanks for help

Re: 2D does not work after installation

N/A
Here is a link to a free download that you can install and will give you
system information.
http://www.cpuid.com/cpuz.php
I have it installed. When it gets to the page during setup about changing
your homepage for your browser, uncheck the boxes so that it does not
change.
When you run it, you will see something like the following.

You should see SSE2 in the instruction set.
Regards,
Rick B.


Re: 2D does not work after installation

N/A
Hi Rick,
It looks like the laptop I'm using does not support SSE2. Now I installed the program on my other computer which supports SSE2. Again the software installed ok. When I start the application, it will open and give me the following message:
Solid Edge2D could not find a valid license.
Click here to obtain a free.....
OK
When I click OK, the program closes.

I downloaded the Free2DRenew folder and extracted the license as requested.

But I still get the same message.

Regards,
Markus Glarner

Re: 2D does not work after installation

N/A
Markus,
Do you have, or have you had Solid Works loaded on your machine?
Rick B.

Re: 2D does not work after installation

N/A
Hi Rick,
I had SolidWorks on the Laptop(MGM1) at one time before. On the desktop(Markus1) there was never any version of SolidWorks before. Does SolidWorks interfere with Solid edge?

Regards,
Markus