Reply
Solved! Go to solution

2D drawing views not showing the hidden lines

problem.png

My drawing isn't showing the hidden lines.

What should I do? Thanks a lot.

3 REPLIES
Solution
Solution
Accepted by topic author Vbelemf
‎06-15-2017 07:19 PM

Re: 2D drawing views not showing the hidden lines

[ Edited ]

Hi there @Vbelemf,

 

Is this a draft of 3D models, or are they 2D sketched views only?......the steps are different, depending on which they are.

 

OK, so hopefully they are linked to the parent model [ASM in this case]....so what you need to do now, is select one of the views, then, either right click, or pick from the ribbon bar, the "Properties" command, and select to display hidden lines......repeat for other views, and update views when done.

 

If you know you want views this way at the time of selecting the model, you can configure it before actually placing the views, using the Drawing View Wizard - Options.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: 2D drawing views not showing the hidden lines

[ Edited ]

Hi Sean,
Thanks for the response.
It's a 3D model assembly that I transformed into 2D viewsdrawing.png

Re: 2D drawing views not showing the hidden lines

[ Edited ]

Worked like a charm,

I just had to update the drawings.

Thanks a lot again.