Auto cad scaling

N/A

when I inport a Autocad drawing the scal does not go with it IE on the original scale
it is 40 ft Solid edge showes as 3ft 3 in how can I correct this as i need to get
dimensions for Robot fencing and they are all off.
Second the help page does not come up it shows cannot start help?
Keep up the good work!!
10 REPLIES

Re: Auto cad scaling

N/A

James,
Can you add a post with a sample file and I will investigate your problem.
Thanks,
Rick B.

Re: Auto cad scaling here is the file

N/A
 

Re: Auto cad scaling here is the file

N/A
The file was not attached to the post.

Re: Auto cad scaling here is the filetrying again it was to large

N/A

"Ricky Black" wrote:
>The file was not attached to the post.
>
>it said it was to large

Re: Auto cad scaling here is the filetrying again it was to large

N/A
Would you happen to be able to post the ACAD file?
Ken
"James S Baum" wrote in message
news:455a5150@bbsnotes.ugs.com...
>
> "Ricky Black" wrote:
>>The file was not attached to the post.
>>
>>it said it was to large

>

Re: Auto cad scaling here is the filetrying again it was to large

N/A
James,
I need the original AutoCAD file. Email it directly to me.
ricky.black@ugs.com
Ricky Black
Solid Edge Product Manager - Draft / Data Migration
UGS - Transforming the process of innovation
256-705-2631

Re: Auto cad scaling here is the filetrying again it was to large

N/A
James,
You need to specify the units for the Draft file during translation. The
default units are inches. The original .DWG file is in feet. To Change the
units, start to open the file again. When you select the file in the file
open dialog, the Options button at the bottom of the dialog will be enabled.
Click the Options button. There may be a delay. There is a lot of
information in this file. Click the 'Next' button at the bottom of the
AutoCAD to Solid Edge translation Wizard dialog. Change the Units in the
Units combo box to feet. Click the 'Finish' button at the bottom right hand
of the dialog. You should get a message stating that you cannot overwrite
the original configuration file. Click OK. Click on Create new configuration
file. Click on the 'Copy to' button and save your configuration file
somewhere where you can remember it. Click Finish. You have created a custom
configuration for translation. When you get more familiar with the software
take another look at the translation options.

Regards,
Rick B.

Re: Auto cad scaling here is the filetrying again it was to large

N/A

"Ricky Black" wrote:
>James,
>
>You need to specify the units for the Draft file during translation. The
>default units are inches. The original .DWG file is in feet. To Change the
>
>units, start to open the file again. When you select the file in the file
>
>open dialog, the Options button at the bottom of the dialog will be enabled.
>
>Click the Options button. There may be a delay. There is a lot of
>information in this file. Click the 'Next' button at the bottom of the
>AutoCAD to Solid Edge translation Wizard dialog. Change the Units in the
>Units combo box to feet. Click the 'Finish' button at the bottom right hand
>
>of the dialog. You should get a message stating that you cannot overwrite
>
>the original configuration file. Click OK. Click on Create new configuration
>
>file. Click on the 'Copy to' button and save your configuration file
>somewhere where you can remember it. Click Finish. You have created a custom
>
>configuration for translation. When you get more familiar with the software
>
>take another look at the translation options.
>
>
>
>Regards,
>
>Rick B.
>
>

Re: Auto cad scaling here is the filetrying again it was to large working

N/A

"Ricky Black" wrote:
>James,
>
>You need to specify the units for the Draft file during translation. The
>default units are inches. The original .DWG file is in feet. To Change the
>
>units, start to open the file again. When you select the file in the file
>
>open dialog, the Options button at the bottom of the dialog will be enabled.
>
>Click the Options button. There may be a delay. There is a lot of
>information in this file. Click the 'Next' button at the bottom of the
>AutoCAD to Solid Edge translation Wizard dialog. Change the Units in the
>Units combo box to feet. Click the 'Finish' button at the bottom right hand
>
>of the dialog. You should get a message stating that you cannot overwrite
>
>the original configuration file. Click OK. Click on Create new configuration
>
>file. Click on the 'Copy to' button and save your configuration file
>somewhere where you can remember it. Click Finish. You have created a custom
>
>configuration for translation. When you get more familiar with the software
>
>take another look at the translation options.
>
>
>
>Regards,
>
>Rick B.
>
>It worked!!

Thanks, the only problem left is the Help file does not work I get a can not start
help error when I try to use it?
Thanks again.