Reply

Background Sheet & Title Block

Hi Rick,

I work on two different PC's and I would like to share the background sheets between them - I don't want to re-create the sheets I've made if I don't have to.

Is there a file I can copy and move to the other PC?

Thanks,

Tim
3 REPLIES

Re: Background Sheet & Title Block

Tim,

The file you need to copy is in the Template folder.

C:\Program Files\Solid Edge 2D Drafting ST3\Template

Or if you did like I did and created a new file for the modified templates I put that in the More folder.

C:\Program Files\Solid Edge 2D Drafting ST3\Template\More

You do need to know the name of the file you modified. It will be a .dft file so it should be easy to find.

Hope this helps some.

Ed

Re: Background Sheet & Title Block

Background sheets are haunting me again. I can't seem to find the US sizes anywhere.

I upgraded to whatever the latest revision is (104.0.0.82) and I can't seem to find the standard US sized drawing sheets anywhere. It seems that I changed this in the previous version in the 'solid edge options' menu, but I can't find anything about default drawing sheets in there. I've wasted over an hour looking around, reading the help files... all with zero forward movement. When I change anything in the 'solid edge options' menu, when I start a new file they have all defaulted back to the original values. I had this conquered in the last version but this new installation seems to have blown that all away.

Can anyone tell me how to get my drawings to default to US dimensions and sheet sizes? I am, once again, beyond frustrated with this software.

ETA: I found the US (ANSI) options but I still can't dimension anything in this new version - what is going on?? The driven/driving button is greyed out.

ETA 2: Apparently when the new version was installed it changed all of my preferences back to defaults... to include the 'maintain relationships', 'relationship handles' and on. So I'm off to figure out what else has changed. Good times.

Thanks,

Tim

Re: Background Sheet & Title Block

Tim,
When you install the software, there is a dialog that is displayed that specifies the standard that you want to use. If you want inch, most likely you want ANSI. The default is ISO, which is metric. This sets up many things such as the default template file to use when you click on New Drawing on the startup page when there is no drawing open. The easiest thing to do is to uninstall and reinstall the software and select ANSI as the standard. This is much easier than trying to find all the options that need to be changed to do the same.

Regards,
Rick B.