Reply

Box around text


When I try to place text in a drawing, it always has a box around it. Is there any
way to remove the box?
2 REPLIES

Re: Box around text

Michael,
At some point you enabled the border to display when you placed a text box.
All you need to do is to disable this option. See the attached image. These
options are remembered the next time you run the command. This will not
affect any existing text box. To disable the border on existing text boxed,
click on the text box and uncheck the option.
Regards,
Rick B.


Re: Box around text


"Michael DeLawter" wrote:
>
>When I try to place text in a drawing, it always has a box around it. Is
>there any
>way to remove the box?

Problem solved, I was using Text Profile in the Sketching tab insted of the Text
Annotation on the Home tab.