cancel
Showing results for 
Search instead for 
Did you mean: 

Callout style wont carry into .dxf translated save file.

N/A
I am learning Solid Edge 2d for my business. I have drawings with callouts in .dft format that look just how I want. I bring the arrows down to .5 size - but for some reason, when I save the document as .dxf and open it, the callouts are in the wrong position, and just ONE of the arrows is .5 - no matter how many times I change it, it will not apply it. Any tips?
3 REPLIES

Re: Callout style wont carry into .dxf translated save file.

Community Manager Community Manager
Community Manager
This is saying a lot, with not much detail.
What property are you modifying to change the callout arrowheads. Typically dimension arrowheads and annotation (calout) arrowheads are the same size. Are you doing this through the callout or by changing the dimension style that the callout is based on? you state that you save the file to .dxf and open it. Are you opening the file in AutoCAD or back into draft? I don't understand the last part where you say you change it and it will not apply the change. Is this in regards to the callout directly? Or is this translation to dxf.

Regards,
Rick B.

Re: Callout style wont carry into .dxf translated save file.

N/A
Thanks for the reply, Rick.

I am creating my own "style" via the styles button in the dimension toolbar up top. It lets me modify the dimension style or create my own.

After clicking modify - I go to the "terminator and symbol" tab and make the terminator measure size .5 and the terminator origin size .5. In my project, that makes both arrows on the callout smaller.

I save this open project as a .dxf in Solid Edge - and open that .dxf in Solid Edge, and I get the glitch. Is this simply because Im viewing a .dxf in SE?

Regards to the last part - when I open the .dxf in Solid Edge and see the glitch, I try to correct it using the style modifier in the toolbar - and it always reverts back to one arrow at 1.0 font and one at .5 font.

Re: Callout style wont carry into .dxf translated save file.

Community Manager Community Manager
Community Manager
I did find a couple of problems with this workflow. I also have some questions. Why are you round tripping this to AutoCAD format and then back to Draft? Typically you only need to go one way or the other.
The issues I found are the following. First there is an issue with the dimension style and dimension properties dialogs - Terminator and symbols tab. When you change the 'Measure size' the 'Origin size' will also change by default. However, the 'Origin size' is not marked as changed through the dialog and will not be written back to the dimension or dimension style. If you change the 'Origin size' first and then the 'Measure size' it will save this property properly.
There is also a similar problem with translation where only the 'Measure size' is set when you open the AutoCAD file. To work around this problem you need to make a change to the Draft template that is used when you open (translate) the AutoCAD file. you can specify which template to use by clicking on the 'Options' button at the bottom of the File Open dialog. Once you know which template you are using, open the template file in the Template folder in the product folder. Change the both the 'Origin size' and the 'Measure size' on the proper dimension style. Then save the file. This way translation does not have to do this for you and both will be the correct size. Each file created with that template will have the proper terminator size set for the dimensions.

I hope this helps.
Rick B.