Can not install....what gives?

N/A
Hello all,

I tried downloading and installing my SolidEdge 2D Free drafting software, but I'm prompted to also download Microsoft .NET 2.0 (which I then proceed to do), but then it says it (Microsoft .NET 2.0) cannot be installed.

Why is that happening? I'm using a Windows XP (service pack 3) computer, with more than enough space to accomodate SolidEdge 2D Free.

Also, on a seperate note: Is SolidEdge 2D Free widely used for 2D drafting in place of AutoCAD?

Thanks for the help.
4 REPLIES

Re: Can not install....what gives?

N/A
It really needs .net 3.5 so give that a try. If .net 2 won't install it is probably because it is already there. Give 3 or 3.5 a try and see if it works.

Re: Can not install....what gives?

N/A
Oh ok, thank you.

Is SolidEdge 2D used by mechanical and/or design engineers in the industry, instead of AutoCAD?

Thanks again.

Re: Can not install....what gives?

N/A
Nope, sorry, not even Microsoft Framework .NET 3.5 will fully download.

Any other suggestions?

Thanks again.

Re: Can not install....what gives?

N/A
Go to Add/Remove Programs. See which 'Microsoft .NET Framework' you have
installed.
Solid Edge 2D Drafting needs a minimum of 2.0. If you have 3.0 or 3.5 you
are OK.
If you have 3.0 or 3.5, install 2D Drafting again.
When you get the error that .NET 2.0 cannot be installed, this is because
you have a higher version.
If you simply ignore this error and continue the installation the software
will install.
Regards,
Rick B.