Can't get help

N/A
I tried to upgrade to the lastest version, but the upgrade failed when the previous version was detected on the system. I was requested to remove the previous version, which I did. But now I have no link to get me to the upgrade down load, I've been on the website and requested a download but have no responce, I have tried phoning the "download question" line but get only a recorded message, where I have asked for help, but no responce.

Anyone know anything else I can do, as I have neither old or new software!!

Regards
2 REPLIES

Re: Can't get help

N/A
Nigel,
I assume you went back to the free2D web site and registered for the updated
version.
There is a button to "Submit" once you finish your registration.
You will be taken to a web site with links to the different languages.
Click on the language you need.
You will see a dialog that has options to save the download or run the
download.
I suggest you save the download.
This way you have it in case you need it again.
After the download is saved, you will be prompted if you want to run it.
Regards,
Rick B.

Re: Can't get help

N/A
Thanks problem solved

Regards