Reply
Solved! Go to solution

Can't save as DXF

Hello everyone,

 

I've been using Solid Edge Free 2D for about a year now and everything has been running great.  However, about a week ago it started showing an error when I tried to save my files as anything other than .dft.  I've been using SE to create dxf files for quite a while but now I get a Warning message like this:

 

! Error: File c does not exist or does not have read permission

 

I've tried uninstalling and reinstalling Solid Edge 2d and I can't find anything else like this on the forums or online. As far as I know, I haven't changed any settings on my computer.  I'm running Windows 10 and using SE2D ST8.  Any help would be awesome.  

5 REPLIES
Solution
Solution
Accepted by topic author Kardy313
‎01-04-2016 10:05 AM

Re: Can't save as DXF

Try deleting your Solid Edge user registry settings:

 

Using regedit remove HKEY_CURRENT_USER\SOFTWARE\Unigraphics Solutions\Solid Edge

Re: Can't save as DXF

That worked like a charm.  Thank you!

Re: Can't save as DXF

 Hello,

 

There is a long list of folders,
I don't know exactly what to delete.
Would you please tell me what to delete?

 

Thanks,

Ofir.

Re: Can't save as DXF

[ Edited ]

Delete "HKEY_CURRENT_USER\SOFTWARE\Unigraphics Solutions\Solid Edge" and everything underneath it.

Re: Can't save as DXF

Worked, thanks Smiley Happy