Cannot print 1:1 drawings accuratly

Creator
Creator

I've gone through some of the threads on printing 1:1, but still can't get it to work.  I'm using a Brother Laser jet printer set to letter size paper.  I have set up a sheet to A wide 11 X 8.5 scaled at 1:1, and copied my 2D Model to the sheet.  A 3 inch circle prints at less than 1 inch.  I think I may have made a mistake in my general set up, but I don't know what it can be.

 

I really need some help on this as it essential that I get accurate scale print outs.  I'll assume if 1:1 works, all other scales will as well.

 

Bill

6 REPLIES
Highlighted

Re: Cannot print 1:1 drawings accuratly

Esteemed Contributor
Esteemed Contributor

So there are tthree parts to printing something to scale:

 

  1. A Solid Edge Working Sheet will print at 1:1 IF the printer supports the sheet size used AND all of the geometry (including drawin border) fits inside the printer's printable area (most printers cannot print to the edges of the paper).
  2. The Drawing View placed on the Working Sheet must be placed at a scale of 1:1.
  3. In the Print form's Options, set Manual Scale and set the Paper Length value to "1" and then hit the Tab key.  If the Paper Length value changes to a smaller value, your printable graphics won't fit your printable area of the printer selected and you need to correct that or pick bigger paper.  If it keeps the "1", then you are good to print.

 printscale.png

 

 


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Cannot print 1:1 drawings accuratly

Creator
Creator

Thanks Grundey.  I tried that, but my paper size never comes out to be 11x 8.5.  The values in 'Paper Length' and 'Design Length' are already populated when I open the option box if that matters.

Solid Edge print option screen.JPG

 

 

My test sample prints out at 1-11/16.  Almost half the size of the original.

 

 

 

 

Re: Cannot print 1:1 drawings accuratly

Esteemed Contributor
Esteemed Contributor

So if we look at your Options form, you are trying to print an area 18.9 x 9.0 per the Print Range section.  Your Effective plotting area is only 10.6 x 8.2.  There is no way to make this plot 1:1.  Your Print Range must be equal to or smaller than the Effective Plotting Area for SE to allow you to plot 1:1 which you will do by setting the Paper Length = Design Length (hitting Tab after editing either field).


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Cannot print 1:1 drawings accuratly

Creator
Creator

I was going by the screen print you provided as an example of what it should look like. My mistake.

 

I noticed that the print range was very large  The Help menu tells me what it is, but no information on how it is set or how to change it. How do I change it?  When I put 1 in both the paper and design length the print range does not change.

 

 

Edit: You need to have 'Active Sheet' selected before going into the options.Capture.JPG

 

 Oddly enough the print range is still bigger than the plotting area, but it did print in 1:1

 

 

 

 

 

 

Re: Cannot print 1:1 drawings accuratly

Esteemed Contributor
Esteemed Contributor

The print range is based on the Print Range selection you are using and the area it specifies based on that selection which is set on the initial Print form that comes up.

 

For instance if I specify the "All Sheets"  Print Range, then it is going to take the Sheet size as my Print Range which for my "A" sized drawing is 11 x 8.5.

 

Since my graphics (the border) fits within the Effective plotting area, my Manual scale is now 1:1.  If the graphics were to close to the edge and went over the Effective plotting area, then my Paper length value would automatically shrink to fit it into the Effective plotting area.

print1.png


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Cannot print 1:1 drawings accuratly

Creator
Creator

Thanks Ken, I more or less stumbled on the answer just before your post.  I had 'current display' selected as my print range.  Works perfectly now.

 

Now I can go back to work on my drawings.