Decimal point

N/A

I have a belgian azerty keyboard with a decimal point(.) not a " virgule" (,)
on the numericalextra keyboard. When entering measurements I allways tap the point
and then I have a response value not regconised or something like that .
Then I need to change My Point into a virgule on the azrty keyboard .
Can the system be changed that it works with a decimal point instead of a virgule
?
2 REPLIES

Re: Decimal point

N/A
Carlo,
I spoke with a person that works with the different languages. This is what
she said.
I hope this helps.
Rick B.
When, I look at the keyboard mapping dropdown list (Control Panel > Regional
and Language Options > Languages > Text Services and Input Languages > Add >
Keyboard layout/IME), I see two settings for Belgian - Belgian (period) and
Belgian (comma). Try setting this to Belgian (period). Then set the
Default input language dropdown list to reference this mapping.


Re: Decimal point

Experimenter
Experimenter

I had a similar issue, our company forces a windows regional setting with a comma for the decimal symbol. the US-international keyboard has a period on the numpad, SE does not like this combination... you can set the decimal symbol in SE to comma or period, but that is visual only, it does not relate to the keyboard entry.

 

I created a custom keyboard layout to work around the issue, effectively replacing the numpad period with a comma Smiley Wink