Reply

Dimensions automatically on their own layer...

Hi,

I'm fairly new to this, so please bear with me... I'm exporting my SE files as DXFs to a school laser cutter - ideally, I'd like to cut down the post-processing we have to do as the cutter basically cuts everything on the page, and that would include dimensions etc., so they have to be removed first...

So, a) is there a way to automatically make dimensions appear on a non-default layer, e.g. named "Dimensions"?

and b) is there a way to only write particular layers to a DXF output file, i.e. I'd like to avoid writing the dimensions to the output file if possible...

also c) when we import the DXF file to the laser cutter, it seems to have lost the fact that the drawing was in mm, and it defaults to inches. This may be an artifact of the laser cutter s/w, but I might be missing something...

Thanks for any help,

Cheers

Nick
2 REPLIES

Re: Dimensions automatically on their own layer...

Nick,
You cannot move objects to another layer through translation.
However, you can filter locate all dimensions and move them to another layer
in Solid Edge before you save to DXF.
Then you can hide the layer that the dimensions are on before you save as
DXF.
The dimension layer in the DXF file should also be hidden.
Do the following to move the dimensions to another layer.
Create the layer for the dimensions.
Run the Select command.
Click on the Select Options button in the Select command UI.
Uncheck everything except for 'Dimensions and Annotations'.
Click OK. this reduces selection to dimensions and annotations only.
On your keyboard hold down the CTRL key and press the 'A' key.
This is select all.
All the dimensions are located.
Click on the 'Move Elements' button in the Layer UI.
Click on the name of the layer to move the dimensions.
Make sure another layer is active and hide the dimension layer.
Click on the Select Options button in the Select command UI.
Make sure that all element types are checked or you will not be able to
locate them.
Save the file to DXF and the hidden laters should be hidden in the DXF file.
Regards,
Rick B.

Re: Dimensions automatically on their own layer...


"Ricky Black" wrote:
>Do the following to move the dimensions to another layer.

....
Many thanks for your help - that worked perfectly!
Cheers
Nick