Disappearing images

N/A
Good morning folks,
I'm a newbie to this version of Solidedge and want to replace Autocad Lt as our 2D package.
I am trying to create an artwork for a silkscreen and need to use our company logo jpeg.
I insert the image, scale it and position it then save the drawing. When I open it again, the image is not there anymore.
This happens every time I save, close then open the drawing.
I've 'saved as' a different filename, same problem. So every time I open the drawing to print it, I have to reinsert, scale, position, etc..

Any solutions??

Thanks and regards,
Walter Mcleod
Penicuik
3 REPLIES

Re: Disappearing images

N/A
I assume you are using Insert Image.
When you insert an image, you can check Link to file.
When Link to file is chaecked, the path to the image is stored.
If this image moves or you put the draft file somewhere else where the image
cannot be found based on the path stored, you will not see the image.
If you uncheck Link to file, it actually embeds a copy of the image in the
draft document.
This copy is used for display. the draft file can be moved anywhere.
I hope this helps.
Regards,
Rick B.

Re: Disappearing images

N/A
Thanks for the reply Rick. I've tried to insert it with the box checked and unchecked.
I am saving the drawing back to Acad 2000 for other users to open.
Regards
Walter Mcleod
PS Hope this doesn't post twice, the browser kicked me out when I hit the post button last time....

Re: Disappearing images

N/A
I see that you are saving to AutoCAD.
Did you initially import from AutoCAD?
You may need to save the file as a Draft file first.
Then save back to AutoCAD.
Regards,
Rick B.