Reply

Feet and inches symbols

Somehow the option for displaying the feet and inch symbols(' ") got turned off. I can't seem to find how to turn it back on.

3 feet 5 inches is being dispayed as 3-5
I want it to show as 3' 5"

It's more than likely something obvious that I keep overlooking.

Thanks
Rich
2 REPLIES

Re: Feet and inches symbols

Rich,
Are you talking about in the UI, or in the Dimension display on the drawing?
UI
1. Click on the round application button at the top left corner of the
application.
2. Mouse down to Properties, move to the right, and click on File
Properties.
This brings up the 'File Proeprties' dialog.
3. Click on the Units tab.
4. Change the Length readout Unit to '-".
this will change the units in the UI.
Dimension Display.
Dimension display is controlled by the dimension style.
I assume you are using 'ANSI' because you are in an inch file.
1. Click on the Styles button in the command ribbon.
It is in the Dimension command group.
this will open the Style dialog.
2. Click on 'Dimension' in the Style type list.
3. Click on the style that you use in the Styles list.
4. Click on the Modify button.
This will open the Modify Dimension Style dialog.
5. Click on the Units tab.
6. Change the Round-off as needed.
Both of these need to be set in the template.
This way every new file you open will have this defined.
Otherwise you are only modifyint the settings for the active file.
Regards,
Rick B.
"RichLuke1951@hotmail.com"

wrote in message
news:RichLuke1951hotmail.com.4w4lfz@noreply.bbs.industrysoftware.automation.siemens.com...
>
> Somehow the option for displaying the feet and inch symbols(' ") got
> turned off. I can't seem to find how to turn it back on.
>
> 3 feet 5 inches is being dispayed as 3-5
> I want it to show as 3' 5"
>
> It's more than likely something obvious that I keep overlooking.
>
> Thanks
> Rich
>
>
> --
> RichLuke1951@hotmail.com
> ------------------------------------------------------------------------
> RichLuke1951@hotmail.com's Profile:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/member.php?userid=251234
> View this thread:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/showthread.php?t=45815
>


Re: Feet and inches symbols

Rick
Thank you for pointing me in the right direction. The problem was the Unit Label and SubUnit label fields were empty. I added the ' and " symbols and now everything is working ok.

Thanks
Rich