Reply

Fill command failing


Hi,
I am trying to hatch-fill areas (see attached file). Some of them fill as expected,
others give me an error message (Fill command does not execute - possibly too many
elements in the graphics window, try zooming in or fencing objects). There are not
more "items" in the failed areas, tooming and fencing does not help.
Any ideas out there?
Fritz
5 REPLIES

Re: Fill command failing

Fritz,
The fill needs a closed area to place properly. The arcs at the bottom of
the area you are trying to fill are not connected to the vertical lines. See
the attached image.
Also, I see that you have Display as Printed turned on. You typically do not
need to work with this enabled. Display as printed will make the geometry
thiskness display thicker as you zoom in. I suggest you work with this
turned off.
Regards,
Rick B.


Re: Fill command failing

Fritz,
A fill must be created in a completely closed area. The area you are trying
to place the fill in is not closed. The arcs at the bottom outside corners
are not attached to the vertical lines. See the attached image.
Also, I noticed that you have display as printed enabled. Typically you do
not need to work with this enabled. Display as printed will make geometry
thickness display relative to zoom scale. the more you zoom in the thicher
the geometry displays. I suggest you turn this off.
Regards,
Rick B.


Re: Fill command now working


Rick,
Thank you so much for your quick response! Indeed, there were lines in my drawing
which looked like reference lines, but they were real (dotted) lines and they created
an unfillable area.
Secondly, I've been trying to find the setting "Display As Printed". I am cross-eyed
by now but I could not identify this switch - is it "line scaling" in the print
dialog?
Fritz

Re: Fill command now working

Fritz,
Are you running V20 or V100(ST)?
In V20 click on Tools-Options. Click on the View tab. It should be the first
option. Uncheck it
In V100 click on the round icon in the upper lect corner of the application.
Click on Solid Edge Options. Click on View in the list. It should be the
first option. Uncheck it.
Regards,
Rick B.

Re: Fill command now working


"Ricky Black" wrote:
>Fritz,


>In V100 click on the round icon in the upper lect corner of the application.
>
>Click on Solid Edge Options. Click on View in the list. It should be the
>first option. Uncheck it.
>
>Regards,
>Rick B.
>
>

Yes - that was the one button I failed to notice! THANK YOU very much!
Fritz