Reply

HOW TO STOP THE SAVE FILE REMINDER


I use autosave every 3-5 minutes and don't use backup files. Frequently when I chose
a command I get the following message.
YOU HAVE NOT SAVED YOUR DOCUMENTS RECENTLY. SAVE ALL DOCUMENTS NOW?
How do I turn this off?
Thanks,
Ron
Ronald W Latour
2 REPLIES

Re: HOW TO STOP THE SAVE FILE REMINDER


I took the hint that the answer to this question was available somewhere in HELP.
So I went looking again and found that what I thought was an automatic file save
function in the Options Dialoge Box was really a reminder. I tried the autobackup
option to my external hard drive which is where I normally send a copy of my files.
But it seems that it can't go beyond the internal hard disc.
Ron
"Ronald W Latour" wrote:
>
>I use autosave every 3-5 minutes and don't use backup files. Frequently when
>I chose
>a command I get the following message.
>
>YOU HAVE NOT SAVED YOUR DOCUMENTS RECENTLY. SAVE ALL DOCUMENTS NOW?
>
>How do I turn this off?
>
>Thanks,
>Ron
>Ronald W Latour

Ronald W Latour

Re: HOW TO STOP THE SAVE FILE REMINDER


I took the hint that the answer to this question was available somewhere in HELP.
So I went looking again and found that what I thought was an automatic file save
function in the Options Dialoge Box was really a reminder. I tried the autobackup
option to my external hard drive which is where I normally send a copy of my file.
But it seems that it can't go beyond the internal hard disc.
Ron
"Ronald W Latour" wrote:
>
>I use autosave every 3-5 minutes and don't use backup files. Frequently when
>I chose
>a command I get the following message.
>
>YOU HAVE NOT SAVED YOUR DOCUMENTS RECENTLY. SAVE ALL DOCUMENTS NOW?
>
>How do I turn this off?
>
>Thanks,
>Ron
>Ronald W Latour

Ronald W Latour