Reply

Hannes

I cannot access tutorials. They don't load. help please
2 REPLIES

Re: Hannes

Did you figure out the issue with the tutorials?
What operating system are you on?
To find the version click on the help button.
Then click on 'About Solid Edge'.
"hardomid@mweb.co.za"

wrote in message
news:hardomidmweb.co.za.4vd20b@noreply.bbs.industrysoftware.automation.siemens.com...
>
> I cannot access tutorials. They don't load. help please
>
>
> --
> hardomid@mweb.co.za
> ------------------------------------------------------------------------
> hardomid@mweb.co.za's Profile:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/member.php?userid=65997
> View this thread:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/showthread.php?t=45679
>


Re: Hannes

Did you figure out the issue with the tutorials?
What operating system are you on?
To find the version click on the help button.
Then click on 'About Solid Edge'.
"hardomid@mweb.co.za"

wrote in message
news:hardomidmweb.co.za.4vd20b@noreply.bbs.industrysoftware.automation.siemens.com...
>
> I cannot access tutorials. They don't load. help please
>
>
> --
> hardomid@mweb.co.za
> ------------------------------------------------------------------------
> hardomid@mweb.co.za's Profile:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/member.php?userid=65997
> View this thread:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/showthread.php?t=45679
>

No, I have not. Operating system is Windows Home Premium (64 Bit) Service Pack 1