Reply

How can I have feet and inches in a dimension?


How can I have feet and inches in a dimension?
My home floor plan has dimensions such as 12'-5" by 11'-7".
The county building department wants my drawings in feet and inches, not just inches
or feet.
For example, they want the dimension shown as 11'-7", not 139" nor 11.583'.
I read the Solid Edge "dimension" help page without success.
Can you help me?
Thank you.
Carl Paquin
3 REPLIES

Re: How can I have feet and inches in a dimension?

This is called a "Dimension Style". By default SE is delivered with
Mechanical, not Arch styles. Go to "Format" then "Styles" and then choose
Dimension Style. Edit the dimension style that is already closest to yours
(ANSI I suppose) and make these changes. Save your file. You will want to
make the change in your normal.par "template" file, which is the file that
all others will be generated from. You will probably want to change units
also (file > properties > units) if you work in Ft/In a lot.
DS

"Carl Paquin" wrote in message
news:4766fc51$1@bbsnotes.ugs.com...
>
> How can I have feet and inches in a dimension?
> My home floor plan has dimensions such as 12'-5" by 11'-7".
> The county building department wants my drawings in feet and inches, not
> just inches
> or feet.
> For example, they want the dimension shown as 11'-7", not 139" nor
> 11.583'.
> I read the Solid Edge "dimension" help page without success.
> Can you help me?
> Thank you.
> Carl Paquin
>


Re: How can I have feet and inches in a dimension?

I tried this and it doesn't seem to work. I couldn't find the "normal.par" template file, but I fount the ANSI draft.dft in C:\Program Files\Solid Edge 2D Drafting ST2\Template\More file, and changed the style settings to feet/inch and the dimension style settings to feet/inch, and saved it, then opened a new file using that template, and changed the all the settings I could find, style and dimension style to in inch foot. Now, if I draw a line, it says 4'6, but if I try to dimension a line or set anything it still asks for input in mm. Is there a working template I could download somewhere? Am I missing some global settings?
Do I need to do a re-install to change this?
Not to be anti-global, but I don't care if I ever see another mm in the program again, it's not what I'm using it for.
Thanks,
Trew
This is called a "Dimension Style". By default SE is delivered with
Mechanical, not Arch styles. Go to "Format" then "Styles" and then choose
Dimension Style. Edit the dimension style that is already closest to yours
(ANSI I suppose) and make these changes. Save your file. You will want to
make the change in your normal.par "template" file, which is the file that
all others will be generated from. You will probably want to change units
also (file > properties > units) if you work in Ft/In a lot.

DS


"Carl Paquin" wrote in message
news:4766fc51$1@bbsnotes.ugs.com...
>
> How can I have feet and inches in a dimension?
> My home floor plan has dimensions such as 12'-5" by 11'-7".
> The county building department wants my drawings in feet and inches, not
> just inches
> or feet.
> For example, they want the dimension shown as 11'-7", not 139" nor
> 11.583'.
> I read the Solid Edge "dimension" help page without success.
> Can you help me?
> Thank you.
> Carl Paquin
>

Re: How can I have feet and inches in a dimension?

Well, I've got it so it requests and displays dimensions in inches, but not feet and inches although that is checked.

Also, wondering how I can check the over-all scale of the page, which seems to be set for a small tool. I'd really like my drawing to represent a 100 by 50 foot area on one page.
Thanks