How to enable driving dimensions

N/A

For some reason the driving/driven dimension button is inactive. I have tried other
files and even created new files. Once in a new file I draw a line then dimension
and the driving/driven button is inactive. I am unable to place a driving dimension,
any ideas?
3 REPLIES

Re: How to enable driving dimensions

N/A
Terry,
Make sure you have Maintain Relationships enabled. Click on Tools at the top
of the application window and make sure Maintain Relationships is checked.
Rick B.

Re: How to enable driving dimensions

N/A

"Ricky Black" wrote:
>Terry,
>Make sure you have Maintain Relationships enabled. Click on Tools at the top
>
>of the application window and make sure Maintain Relationships is checked.
>
>Rick B.
>
>

Rick,
Thanks a bunch! I could not figure out why it works on one PC and not the other,
was not too obvious. I'm not sure... how it got turned off. I have uninstalled
SE2D several times, cleaned the registry and just about given up. So I guess it
is not turned on by default, wonder why I have not ran across this before. Anyway
many thanks!
Regards,
Terry

Re: How to enable driving dimensions

N/A
Terry,
You are correct. Maintain realtionships is turned off by default.
Regards,
Rick B.