cancel
Showing results for 
Search instead for 
Did you mean: 

IS THERE A CHECK BOX TO ALLOW SELECTION OF RELATIONSHIP HANDLES?

N/A

I'm having same problem as Cedric had, I can't select Relations.
- They are displayed
- This is a problem regardless of whether "Maintain Relationships" is selected or
not
- Independant of what layer I'm on (tried all layers)
- Can select the elements themselves
- Quick pick only gives options of elements (e.g. two lines that meet and connect)
but not the Coincident relation.
Pretty sure this was never a problem with the 3D version, but it's driving me mad
as currently I'm having to delete the entity to remove a relation.
Please Help!!!!
-Andy.
www.continual-motion.com
2 REPLIES

Re: IS THERE A CHECK BOX TO ALLOW SELECTION OF RELATIONSHIP HANDLES?

N/A
When the Select Tool is active there is a Select Options filter button on
the left end of your ribbon bar. Select this and make sure Relationship
Handles is checked. I also like to have All Layers checked but that depends
on your workflow.
David
"Andy Southern" wrote in message
news:46b04f86$1@bbsnotes.ugs.com...
>
> I'm having same problem as Cedric had, I can't select Relations.
>
> - They are displayed
> - This is a problem regardless of whether "Maintain Relationships" is
> selected or
> not
> - Independant of what layer I'm on (tried all layers)
> - Can select the elements themselves
> - Quick pick only gives options of elements (e.g. two lines that meet and
> connect)
> but not the Coincident relation.
>
> Pretty sure this was never a problem with the 3D version, but it's driving
> me mad
> as currently I'm having to delete the entity to remove a relation.
>
> Please Help!!!!
>
> -Andy.
> www.continual-motion.com


Re: IS THERE A CHECK BOX TO ALLOW SELECTION OF RELATIONSHIP HANDLES?

N/A

LADIES AND GENTLEMEN: THIS GUY IS BRILLIANT:
Thanks Dave,
you've sorted it out (sort of)
The filter did have relation handles checked, but wasn't selecting.
I turned it off and then on again,
Now I can select (and delete) the Relation Handles.
I've also got it on "All layers" - I'm a 3d guy, so I prefer that to working on
specific layers.
Thanks for your help.
-AS

"David Rieschick" wrote:
>When the Select Tool is active there is a Select Options filter button on
>the left end of your ribbon bar. Select this and make sure Relationship
>Handles is checked. I also like to have All Layers checked but that depends
>on your workflow.
>
>David
>

www.continual-motion.com