Imported image won't move or go away

N/A
I've inserted an image (bmp) to my drawing file, and successfully moved the original. I then imported the bmp again to a different location. This second copy, however, cannot be either moved or deleted. It cannot even be selected. It appears when I "show only" the default layer and disappears when hiding the default layer, but it cannot be selected from there or from "all layers," either as "bottoms up" or "top down" selection. Deleting the first imported image seems not to help. What can I do to get rid of this second copy and try again?

John
4 REPLIES

Re: Imported image won't move or go away

Community Manager Community Manager
Community Manager
Jon,
Can you send the file?
I'll take a look.

Regards,
Rick B.

Re: Imported image won't move or go away

N/A
Thanks, Ricky . . . I think I managed to attach it but it seemed to fly off into the ether when I clicked "Upload," and I can't see that it's attached to this. Did you get it? The object in question is the rectangular voltmeter instance near the top of the field to the left of center. Other instances are behaving. FYI this was created in Version 20.

John

Re: Imported image won't move or go away

Community Manager Community Manager
Community Manager
John,
The file is not attached.
When you reply, scroll down and click on Manage Attachments.

Regards,
Rick B.

Re: Imported image won't move or go away

N/A
Thought I did that! Here goes again . . . Oh, I see -- "Invalid file." I'll send it by email. I seem to remember this issue in the past.

John