Installation fails on Windows 7

N/A
I try to install Solid Edge 2D, Version 20 on my Windows 7 64-bit edition computer and the install fails. The installation will go until it says removing backup files then it freezes. If you close the installation you can see Solid Edge 2D V20 on the computer and you can open it and use it but when you shutdown the computer or restart it and then turn it back on then program is uninstalled form the computer. How do I fix this? I am a college student who needs specificaly V20, the new version of 2D 102 is not compatitable with the school grading system since they use V20. I also have a copoy of V20 with the fully licensed dat file. How do I make V20 work on windows 7?
3 REPLIES

Re: Installation fails on Windows 7

N/A
Version 20 is not certified to run on Win 7.
I don't know if this is your problem, but would suspect that it might be.
Did you install as an administrator?
Turn off the UAC when installing. This may help.
Version 20 is a few years old.
A new version 'ST3' will be available shortly.
It is certified to run on Win 7.
Regards,
Rick B.

Re: Installation fails on Windows 7

N/A
Any news on when version "ST3" will be available? I have Windows 7 on one of my computers and would like to install SE 2D on it. My other computer is running Windows XP Pro so I'm able to create my drawings using it but would like to move to my newer computer.

Ed

Re: Installation fails on Windows 7

N/A
Right now everything looks for a mid-Novenber release.
I'll post a message on the newsgroup when it is available.
Regards,
Rick B.