Invalid License File Syntax

N/A

I have downloaded a free copy of Solid Edge 2D Drafting V19, installed it, and saved
a copy of the license file that was emailed to me as follows:
c:\Program Files\Solid Edge 2D Drafting V19\Program\SELicense.dat
When I try to run Solid Edge, an error window pops open telling me that the license
file syntax is invalid and giving FLEXnet Licensing error:-2,413.
I am using Microsoft Windows Vista.
I see a number of postings reporting this problem going back as far as October,
but not of the suggested solutions work for me. Can anyone help, please?
2 REPLIES

Re: Invalid License File Syntax

N/A
Open your license file with Notepad.
It should look like the lines below with the exception of the date and the
actual license code of which I have replaced with X's for security's sake.
INCREMENT solidedge2ddrafting sedemon 19.0 30-sep-2007 uncounted \
XXXXXXXXXXXX HOSTID=DEMO
Some e-mail systems convert it to another format when downloading, and they
can add characters to it that hose it up.
--
Ken
http://grundey.blogspot.com
"John Stewart" wrote in message
news:4609705e$1@bbsnotes.ugs.com...
>
> I have downloaded a free copy of Solid Edge 2D Drafting V19, installed it,
> and saved
> a copy of the license file that was emailed to me as follows:
> c:\Program Files\Solid Edge 2D Drafting V19\Program\SELicense.dat
> When I try to run Solid Edge, an error window pops open telling me that
> the license
> file syntax is invalid and giving FLEXnet Licensing error:-2,413.
>
> I am using Microsoft Windows Vista.
>
> I see a number of postings reporting this problem going back as far as
> October,
> but not of the suggested solutions work for me. Can anyone help, please?
>


Re: Invalid License File Syntax

N/A

The cause of the problem I was experiencing was the Windows Vista management of Administrator
user privileges. Microsoft calls this "User Account Control," (UAC). To fix it:
1. Logon to Vista in your Admin user account.
2. From the "Start" menu, go to "Control Panel."
3. Select "User Accounts."
4. Select "Turn User Account Control on or off."
5. "Uncheck" the UAC box.
6. Restart the computer.

"John Stewart" wrote:
>
>I have downloaded a free copy of Solid Edge 2D Drafting V19, installed it,
>and saved
>a copy of the license file that was emailed to me as follows:
> c:\Program Files\Solid Edge 2D Drafting V19\Program\SELicense.dat
>When I try to run Solid Edge, an error window pops open telling me that the
>license
>file syntax is invalid and giving FLEXnet Licensing error:-2,413.
>
>I am using Microsoft Windows Vista.
>
>I see a number of postings reporting this problem going back as far as October,
>but not of the suggested solutions work for me. Can anyone help, please?
>