Issue with copy and paste

N/A

Every time I use CTRL+C and CTRL+V to copy and paste I end up with 3 copies of
the items that I am trying to copy (instead of 2). However if I use the copy
and paste from the pull-down menu it works as I would have expected.
Thanks
Shiv Kambi
4 REPLIES

Re: Issue with copy and paste

N/A
Shiv,
I have not seen the behavior you mention. One note about paste is that
objects will be pasted at the same location from which they were copied. If
you copy a line and paste it back, you will have two identical lines on top
of eachother.
Draw a line.
Click the line.
With the line selected, enter CTRL+C.
Enter CTRL+V.
The Original line is still selected and may be moved.
Drag the line to a new lication.
You should only see the new line in the original location and the original
line in the new location. there should only be two lines.
Are you seeing this will all geometry types or is it specific to a certain
workflow?
Regards,
Rick B.

Re: Issue with copy and paste

N/A

Rick,
I see this with any thing that I try to copy and paste. I forgot to mention that
this issue happens when we try to copy and paste within a "Block".
Thanks,
Shiv

"Ricky Black" wrote:
>Shiv,
>I have not seen the behavior you mention. One note about paste is that
>objects will be pasted at the same location from which they were copied. If
>
>you copy a line and paste it back, you will have two identical lines on top
>
>of eachother.
>
>Draw a line.
>Click the line.
>With the line selected, enter CTRL+C.
>Enter CTRL+V.
>The Original line is still selected and may be moved.
>Drag the line to a new lication.
>You should only see the new line in the original location and the original
>
>line in the new location. there should only be two lines.
>
>Are you seeing this will all geometry types or is it specific to a certain
>
>workflow?
>
>Regards,
>Rick B.
>
>

Re: Issue with copy and paste

N/A

I had earlier mentioned that I had observed this within a Block. I have also observed
it in the 2D_View sheet. I was able to consistently recreate it within a block
as well as on the 2D_view sheet.
Steps I used:
1. Draw a line
2. Select the line
3. CTRL+C and then CTRL+V
4. Then "MOVE" the still highlighted line
5. select the original line
6. "MOVE" the selected line
(at this stage I see the THIRD line !!!)
(However when I copied an entire "Block" and pasted it with CTRL+C and CTRL+V
everthing worked as expected)

"Shiv Kambi" wrote:
>
>Rick,
>I see this with any thing that I try to copy and paste. I forgot to mention
>that
>this issue happens when we try to copy and paste within a "Block".
>
>Thanks,
>Shiv
>
>
>"Ricky Black" wrote:
>>Shiv,
>>I have not seen the behavior you mention. One note about paste is that
>>objects will be pasted at the same location from which they were copied.

>If
>>
>>you copy a line and paste it back, you will have two identical lines on top
>>
>>of eachother.
>>
>>Draw a line.
>>Click the line.
>>With the line selected, enter CTRL+C.
>>Enter CTRL+V.
>>The Original line is still selected and may be moved.
>>Drag the line to a new lication.
>>You should only see the new line in the original location and the original
>>
>>line in the new location. there should only be two lines.
>>
>>Are you seeing this will all geometry types or is it specific to a certain
>>
>>workflow?
>>
>>Regards,
>>Rick B.
>>
>>

>

Re: Issue with copy and paste

N/A
Shiv,
I don't know what to say. I tried exactly the steps you provide and I only
get a single copy of the line. I now have two lines, the original and the
copy. I tried this on both Sheet1 and 2D Model.
Regards,
Rick B.