Reply

Line suddenly appeared over certain dimensions

As the subject states, I am having an issue with one of the drafts that I am working on. Lines have suddenly appeared over around 80% of the dimensions on the drawing (see picture).

line over dims.PNG

I can't see anything in the settings that is different from the un-lined dimensions.

 

I tried saving the sheet metal part that the draft is based on and lines appeared over more dimensions!!! I then saved the draft and the additional lines vanished, just leaving the 80%ish.

 

I am using ST7. One additional fact that might be a factor; the sheet metal part is driven from an excel spreadsheet. However even when I tried breaking the link to the spreadsheet the lines remained!

 

Is this a standard feature that I have somehow missed? Or some hidden setting? Or a bug?

 

Any help much appreciated.

4 REPLIES

Re: Line suddenly appeared over certain dimensions

this is the "not to scale" indicator.

 

someone changed the dimension in the Draft...   that means the dimension being displayed is not true to the 3D model

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Line suddenly appeared over certain dimensions

[ Edited ]

@MattJohnson_PG, I thought you only got the option to "Underline" NTS dimensions.....not above the dim text.

 

@TrevorH, if Matt is correct, which no doubt he is, if you select one of the dims, does it give you the option to take restorative action.

 

Draft_Dimension-NTS.png

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Line suddenly appeared over certain dimensions

Thanks @SeanCresswell, you are correct. The 'Not to scale' (NTS) indicator is to underline the dimension.

 

I did look at this and I could make the dimension NTS and there were lines above and below the dimension.

 

Quick update; The situation just went away after a little while!

 

Things that didn't work:

Deleting and redoing the dimensions.

Closing the drawing and re-opening it.

Any settings that I could find.

 

If anyone has the answer as to why this happened I would still be curious to know what happened!

Re: Line suddenly appeared over certain dimensions

well well well... IDK!!! I know I have seen this Q ask b4. I have search the community and Solution center... cant seem to find it.

following for my own knowledge as well..

anybody know...
===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6