Reply
Solved! Go to solution

Line width when printing

Hi folks I have a preblem here! Maybe someone can give me a hand...

 

First, check out the two attached pictures:

 

1) PrintViewerOn.png: Solid Edge Options => View => Display as printed on

2) PrintViewerOff.png: Solid Edge Options => View => Display as printed off

 

If i print the drawing (with updated drivers) I get a drawing with thick outlines as seen in picture 1). I would like to print as seen in picture 2. I tried all possible settings but could not get it right so that the outer lines would be 0.5mm thick and the hatched lines would be around 0.3mm thick.

 

Does anybody know how to accomplish this? I'm using Solid Edge ST8.

 

Thank you in advance

PL
5 REPLIES

Re: Line width when printing

Under Solid Edge Options, View tab, is an option - Display as Printed.

See if changing this setting helps.

 

2016_Aug_04_01.png

Re: Line width when printing

Hi Tushar, thank you for your feedback.

 

The option you are describing is not the solution because I can only change my 2D view but not the actual printout paper line thickness. As you can see in my description I tried that already without success. Independantely of the option on/off the printout of the actual sheet is always with fat lines and not as it should look like (compare PrintViewOff.png).

 

Any other suggestion?

PL

Re: Line width when printing

All this depends on printers resolution capabilities and the printer driver's resolution setting (make sure your printer driver is set higher like 600 DPI or better).  The correct way to control the thickness is by specifiying the Solid Edge Line styles.  Keep in mind that if you print a drawing sheet at anything other than full scale, the line weights at the printer may be scaled.

 

We have our visible lines set to .2 mm and hidden lines set to .1 mm.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Line width when printing

Thank you for your answer Grundey

 

The printers resolution is higher then 600dpi (Epson R2880 5.760 x 1.440 dpi). My settings are set accordingly so this cannot be the problem.

 

Since your are writing; quote starts here:  "The correct way to control the thickness is by specifiying the Solid Edge Line styles" end of quote.

 

I already played around with the Line styles but could not get it done. I still had the fat lines when turning on Print View ON or printing a sheet. I will try to change the line style to 0.2 or 0.1 as you suggested and report the results...

PL
Solution
Solution
Accepted by topic author PL
‎08-04-2016 11:22 AM

Re: Line width when printing

Grunday, your hint with the Styles helped. Smiley Happy

 

I could identify the hatched lines in the material section in the part environment (see pic below):

 

MaterialHatchPattern.PNG

 

In my case Normal Mesh was selected. Now that I knew what hatching style was set I could go into the drafting and selected View => Styles:

 

MenuStyle.PNG

 

Here I went into the menu and set the line width to 0,25mm.

 

LineSettingsHatchLine0_25mm.PNG

I could confirm the change that the hatched line in the drawing became more narrow i.e. 0.25mm. I then verified if this would also hold true when display as printed was set to on: Solid Edge Options => View => Display as printed set to ON (Checked). After checking display as printed to on the line remained with the correct width. Next, I printed the drawing to verify. After printing the drawing I measured the line thickness and could confirm that the width was correct.

 

VerifiedVisualLine0_5mm.JPG

PL