Lost Driving/Driven Button

N/A

I'm a newbie at Solid Edge (Version 20), which I've just downloaded. I was using
Version 19 without any problems over the past few months, which allowed me to place
a reference line on a drawing approximately in the position where I want the line
to be. Using the Dimension Icon, I could click on the Driving Line, then the Driven
Line which resulted in the distance between the two lines being displayed. If the
distance was 0.95 inches, but I wanted the reference line to be 1.00, when I typed
that dimension into the distance box, the reference line moved to the new dimension.
What's happening now is that the line does not move and the new dimension displays
with the correct value (underlined).
What do I have to do to set up Version 20 to behave like the previous version?
I've found a reference in the Help File to Driving and Driven dimensions, which
reference the Driving Button on the Ribbon display. I can't locate this button
... where/how do I retrieve it?
Thanks in advance for your help!
Rick Plank
e*Swing Golf Technologies, LLC
Seattle, WA
Tel (206) 619-2266
1 REPLY

Re: Lost Driving/Driven Button

N/A
Under the Tools menu you will see:
Maintain Relationships
Relationship Handles
Make sure there is a Checkmark next to both.
Maintain Relationships is what you are missing, and the other setting allows
you to see the geometric relationships on the screen.
An underlined dimension means the value has been overridden and is no longer
correct.
--
Ken
http://grundey.blogspot.com
"Rick Plank" wrote in message
news:478bd17e$1@bbsnotes.ugs.com...
>
> I'm a newbie at Solid Edge (Version 20), which I've just downloaded. I
> was using
> Version 19 without any problems over the past few months, which allowed me
> to place
> a reference line on a drawing approximately in the position where I want
> the line
> to be. Using the Dimension Icon, I could click on the Driving Line, then
> the Driven
> Line which resulted in the distance between the two lines being displayed.
> If the
> distance was 0.95 inches, but I wanted the reference line to be 1.00, when
> I typed
> that dimension into the distance box, the reference line moved to the new
> dimension.
> What's happening now is that the line does not move and the new dimension
> displays
> with the correct value (underlined).
>
> What do I have to do to set up Version 20 to behave like the previous
> version?
> I've found a reference in the Help File to Driving and Driven dimensions,
> which
> reference the Driving Button on the Ribbon display. I can't locate this
> button
> .. where/how do I retrieve it?
>
> Thanks in advance for your help!
>
> Rick Plank
> e*Swing Golf Technologies, LLC
> Seattle, WA
>
> Tel (206) 619-2266