Lost 'Line Style (Select) bar'

N/A

After opening V100 I was moving the Select/Layers/Groups/Query windows around and
somehow lost the select tab.
When in the 2dModel window the Select tab is available. In the Sheet1 window it
is lost.
I uninstalled and reinstalled V100 but apparently the internal settings were not
removed so the Select tab is still missing.
How can I fix this?
Thanks.
Iceman
5 REPLIES

Re: Lost 'Line Style (Select) bar'

N/A
Larry,
If you go to the View tab and look at the "Show" group at the left of the
command ribbon, there is a command called "Panes". Clicking on this will
show you a list of available docking windows. It may be in a pinned state
that has it hidden. If you click on the window in the list titles "Line"
(in this case), you should see the window come back. You can unpin it then.

Regards,
Rick B.

Re: Lost 'Line Style (Select) bar'

N/A

"Ricky Black" wrote:
>Larry,
>If you go to the View tab and look at the "Show" group at the left of the
>
>command ribbon, there is a command called "Panes". Clicking on this will
>
>show you a list of available docking windows. It may be in a pinned state
>
>that has it hidden. If you click on the window in the list titles "Line"
>
>(in this case), you should see the window come back. You can unpin it then.
>
>
>
>Regards,
>
>Rick B.
>
>

Iceman

Re: Lost 'Line Style (Select) bar'

N/A

Rick,
This does not work. The 'Select' item cannot be turned on or off. Note the check
in the box in the screen print with the post w/o a message.
Notice also that there are only 4 tabs in the bar of the box to the right of the
Pane window, 'Layout, Library, Groups & Queries. The Select tab is not present.
But if I am in the 2D Model window (see screen print on this post all 5 tabs are
present.
Larry
"Ricky Black" wrote:
>Larry,
>If you go to the View tab and look at the "Show" group at the left of the
>
>command ribbon, there is a command called "Panes". Clicking on this will
>
>show you a list of available docking windows. It may be in a pinned state
>
>that has it hidden. If you click on the window in the list titles "Line"
>
>(in this case), you should see the window come back. You can unpin it then.
>
>
>
>Regards,
>
>Rick B.
>
>

Iceman

Re: Lost 'Line Style (Select) bar'

N/A
Larry,
What we can do is to reset your UI back to the original state. Please do the
following.
How much do you know about the registry? Be very careful anytime you are
modifying the registry. A mistake can be can make your entire system fail!!!
Read all the directions before you begin. Pay close attention to the
registry entries specified.
1. Close Solid Edge 2D Drafting.
2. Click on Start.
3. Click on Run.
4. Key-in 'regedit' in the 'Open:' command line field . Just key in the word
regedit without the tick marks.
5. Click OK.
This open the Registry Editor. Be very careful making the following change.
Follow the directions exactly.
6. Click on the + in front of HKEY_CURRENT_USER. This will expand this
entry.
7. Under HKEY_CURRENT_USER click on the + in front of 'Software'. This will
expand this entry.
8. Under 'Software', click on the + in front of 'Unigraphics Solutions'.
This will expand this entry.
9. Under 'Unigraphics Solutions' click on 'Solid Edge'. Do not click on the
+ in front of 'Solid Edge'. Solid Edge should now be highlighted.
10. Verify where you are: HKEY_CURRENT_USER - Software - Unigraphics
Solutions - Solid Edge. The only thing highlighted should be Solid Edge.
11. Press the Delete key on the keyboard.
12. Click on Yes to confirm delete key. The Solid Edge entry will be
removed. The software will add it back as you customize the UI again.
13. Click the 'X' in the upper right corner of the registry editor to close
it.
14. Start Solid Edge 2D Drafting again. The UI should be back to the
original display.
Regards,
Rick B.

Re: Lost 'Line Style (Select) bar'

N/A

This did the job Ricky. Thanks very much.
Larry
"Ricky Black" wrote:
>Larry,
>What we can do is to reset your UI back to the original state. Please do the
>
>following.
>
>How much do you know about the registry? Be very careful anytime you are
>modifying the registry. A mistake can be can make your entire system fail!!!
>Read all the directions before you begin. Pay close attention to the
>registry entries specified.
>
>1. Close Solid Edge 2D Drafting.
>2. Click on Start.
>3. Click on Run.
>4. Key-in 'regedit' in the 'Open:' command line field . Just key in the word
>regedit without the tick marks.
>5. Click OK.
>This open the Registry Editor. Be very careful making the following change.
>Follow the directions exactly.
>6. Click on the + in front of HKEY_CURRENT_USER. This will expand this
>entry.
>7. Under HKEY_CURRENT_USER click on the + in front of 'Software'. This will
>expand this entry.
>8. Under 'Software', click on the + in front of 'Unigraphics Solutions'.
>This will expand this entry.
>9. Under 'Unigraphics Solutions' click on 'Solid Edge'. Do not click on the
>+ in front of 'Solid Edge'. Solid Edge should now be highlighted.
>10. Verify where you are: HKEY_CURRENT_USER - Software - Unigraphics
>Solutions - Solid Edge. The only thing highlighted should be Solid Edge.
>11. Press the Delete key on the keyboard.
>12. Click on Yes to confirm delete key. The Solid Edge entry will be
>removed. The software will add it back as you customize the UI again.
>13. Click the 'X' in the upper right corner of the registry editor to close
>it.
>14. Start Solid Edge 2D Drafting again. The UI should be back to the
>original display.
>
>Regards,
>Rick B.
>
>

Iceman