Reply

Metric drawn DXF files appear imperial on SolidEdge 2d


Whenever I get some DXF/DWG files sent form various systems (ProE -> DXF Export,
AutoCAD, Electrical CAE Software) a dimension which is supposed to be in mm comes
up in inches.
Example: A rectangle is drawn 1mm wide in the DXF creating software. When I open
the file with SoldiEdge and choose the normal.dft template the dimension comes up
as 1 inch in the dimension command line and will be posted on the drawing as 25,4mm.
If I choose a different template (i.e. normeng.dft, symeng.dft) the text is o.k.
with 1.000 but the value prompt is still 1,00inch.
Is there a setting which has to be changed to "accept" metric?
Thanks in advance for all support!!!!
Robert
1 REPLY

Re: Metric drawn DXF files appear imperial on SolidEdge 2d

Robert,
When you open a DWG/DXF file, there are options you can set for the
translation of the file you are importing. Click on the Options button at
the bottom of the File Open dialog. Look through the pages of options. You
need to use a metric template and specify mm as your units.
Regards,
Rick B.