Metric readout when modifying Inch dimensions

N/A
Have changed my settings to work in Inches rather than Millimeters. I can create Smart Dimensions in inches but when I click on the dimension to change the value, the millimeter value appears. If the original dimension was 2.5 inches and I wish to change it to 2.6 inches, when I type in '2.6' the dimension and geometry changes to 2.6 mm. The only way around this is to type in '2.6 in' Is there a global setting somewhere to force Smart Dimension to interpret all input as Inches and only display inches ?

Thanks
Len
1 REPLY

Re: Metric readout when modifying Inch dimensions

Esteemed Contributor
Esteemed Contributor
OK, you changed your dimension style to "display" inches, but the FILE is still set to Metric units. To change that you must open the File Properties (app button, Properties, File Properties) and on the Units tab, change the Length Readout and Area Readout to Inches.

Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1