Reply

Metric vs US units selection

Under tools-->options-->attachment Units I have it set for millimeters.
on the dimensioning tool bar I have it set for ANSImm. yet when I create
a dimension and type in the value for it it always defaults to inches
unless I type in the dimension like 350mm. If I type 350 it assumes its
inches and my dimension is 25.4 times too large. How can I set solid
Edge to use only mm?
thanks,
3 REPLIES

Re: Metric vs US units selection

File-Properties-Units tab. Change units to metric then when you type in 350
it will recognize it as 350mm
David
"Mike Gillespie" wrote in message
news:470e8696$1@bbsnotes.ugs.com...
> Under tools-->options-->attachment Units I have it set for millimeters. on
> the dimensioning tool bar I have it set for ANSImm. yet when I create a
> dimension and type in the value for it it always defaults to inches unless
> I type in the dimension like 350mm. If I type 350 it assumes its inches
> and my dimension is 25.4 times too large. How can I set solid Edge to use
> only mm?
>
> thanks,


Re: Metric vs US units selection

Mike,
You set the units that SE is going to use under File-->File
Properties-->Units. This will also set the units that are displayed on the
ribbon bar.
Hope this helps,
--
Neil Menne
Sr. CAD Designer
Lochinvar Corporation
300 Maddox Simpson Parkway
Lebanon, TN 37090
Phone: (615)-889-8901 Ext: 2233
Fax: (615)-882-2962
Email: nmenne@lochinvar.com


"Mike Gillespie" wrote in message
news:470e8696$1@bbsnotes.ugs.com...
> Under tools-->options-->attachment Units I have it set for millimeters. on
> the dimensioning tool bar I have it set for ANSImm. yet when I create a
> dimension and type in the value for it it always defaults to inches unless
> I type in the dimension like 350mm. If I type 350 it assumes its inches
> and my dimension is 25.4 times too large. How can I set solid Edge to use
> only mm?
>
> thanks,


Re: Metric vs US units selection

Perfect! thanks!
Neil Menne wrote:
> Mike,
>
> You set the units that SE is going to use under File-->File
> Properties-->Units. This will also set the units that are displayed on the
> ribbon bar.
>
> Hope this helps,