RELATIONSHIP COMMAND NEEDS REPEATING EACH TIME

Genius
Genius

Most often, after placing a relationship and wanting to repeat the command for another set of elements without interruption, I have to reselect the relationship.  Unlike most other commands like drawing a line, it won't stay active even though the cursor appears correctly. 

 

Thanks,

Ron

4 REPLIES

Re: RELATIONSHIP COMMAND NEEDS REPEATING EACH TIME

Esteemed Contributor
Esteemed Contributor

Hi Ron,

 

I'm not seeing this....all the relate commands stay active until another command is selected, or escape key pressed.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10 - Quadro P2000

Re: RELATIONSHIP COMMAND NEEDS REPEATING EACH TIME

Valued Contributor
Valued Contributor

Re-install solid edge i have had this problem in the past.  Also had it go to move component after a part has been fully defined.  Re-install and use the Repair option always works for me. 

ST8 MP11 / ST9 MP02

Re: RELATIONSHIP COMMAND NEEDS REPEATING EACH TIME

Genius
Genius

Chris, I discovered that this problem is file specific occuring on large files.  The file in question is over 2000Kb.  On small files, there is no problem.   I guess I could try waiting longer assuming it's a calculation delay.  But I get impatient and it seems quicker to use the radial tool to get the CONNECT command again.

 

Ron

Re: RELATIONSHIP COMMAND NEEDS REPEATING EACH TIME

Genius
Genius

I'm going to close this item.  The problem also has to do with my multifunction mouse and it's battery status.

 

Thanks to all,

Ron