Reply

Relationships toolbar


The tutorial says to use the relationship toolbar. Even though the x for the relationship
menue is clicked there is no toolbar. How do I make it show up?
2 REPLIES

Re: Relationships toolbar

View-Toolbars-Relationships.
If it's still not showing up it could be that it is off your view screen.
If that's the case you have to delete a registry entry then reboot SE. I'll
leave it to someone with more experience to give you directions.
David
"Scott S" wrote in message
news:486be3eb$1@bbsnotes.ugs.com...
>
> The tutorial says to use the relationship toolbar. Even though the x for
> the relationship
> menue is clicked there is no toolbar. How do I make it show up?


Re: Relationships toolbar

Scott,
You must have moved the tool bar off of the screen.
I will give you directions on how to set Solid Edge back to the original
User Interface settings so that you can enable the relationship toolbar
again.
How much do you know about the registry? Be very careful anytime you are
modifying the registry. A mistake can be can make your entire system fail!!!
Read all the directions before you begin. Pay close attention to the
registry entries specified.
1. Close Solid Edge 2D Drafting.
2. Click on Start.
3. Click on Run.
4. Key-in 'regedit' in the 'Open:' command line field . Just key in the word
regedit without the tick marks.
5. Click OK.
This open the Registry Editor. Be very careful making the following change.
Follow the directions exactly.
6. Click on the + in front of HKEY_CURRENT_USER. This will expand this
entry.
7. Under HKEY_CURRENT_USER click on the + in front of 'Software'. This will
expand this entry.
8. Under 'Software', click on the + in front of 'Unigraphics Solutions'.
This will expand this entry.
9. Under 'Unigraphics Solutions' click on 'Solid Edge'. Do not click on the
+ in front of 'Solid Edge'. Solid Edge should now be highlighted.
10. Verify where you are: HKEY_CURRENT_USER - Software - Unigraphics
Solutions - Solid Edge. The only thing highlighted should be Solid Edge.
11. Press the Delete key on the keyboard.
12. Click on Yes to confirm delete key. The Solid Edge entry will be
removed. The software will add it back as you customize the UI again.
13. Click the 'X' in the upper right corner of the registry editor to close
it.
14. Start Solid Edge 2D Drafting again and enable the relationships toolbar.
You should be good to go.
Regards,
Rick B.