Reply

SE ST3 doesn't run

Hey!

I installed ST3 and now tried to run it, but when I try to open a new draft, or try to start a tutorial, it crashes with no error msg. I downloaded and moved the SELicence.dat to Program folder and all, but doesn't seem to work. What might be the problem?

Mikko
5 REPLIES

Re: SE ST3 doesn't run

System: Windows Vista 2007

Re: SE ST3 doesn't run

Mikko,
What versions of the software have you been running before?
Did the problem start happening as soon as you installed V103?
Rick B.

"raimo@ravaltsu.com"

wrote in message
news:raimoravaltsu.com.4tgymc@noreply.bbs.industrysoftware.automation.siemens.com...
>
> Hey!
>
> I installed ST3 and now tried to run it, but when I try to open a new
> draft, or try to start a tutorial, it crashes with no error msg. I
> downloaded and moved the SELicence.dat to Program folder and all, but
> doesn't seem to work. What might be the problem?
>
> Mikko
>
>
> --
> raimo@ravaltsu.com
> ------------------------------------------------------------------------
> raimo@ravaltsu.com's Profile:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/member.php?userid=328639
> View this thread:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/showthread.php?t=45417
>


Re: SE ST3 doesn't run

I just dowloaded ST3, using Vista (but with no license key), and am having the same problem with system crashing in tutorial and new file, wit no error message(s).

Phil

Re: SE ST3 doesn't run

This is the first time I tried to install it, so no earlier versions.

Re: SE ST3 doesn't run

This may be graphics card related.
Low end graphics cards don't play well.
Depending on your graphics card, the following may be a little different.
But, you should be able to fint what I describe.
You need to turn down hardware acceleration on your graphics card.
Exit out of Solid Edge 2D Drafting.
Right mouse click on your open desktop (screen).
Click on properties at the bottom of the menu.
Click on the Settings tab in the Display Properties dialog.
Click on the 'Advanced' button.
Click on the Troubleshoot tab.
Move the slider for Hardware Acceleration to 'None'.
Click on OK. Click on OK again.
Run Solid Edge 2D Drafting and see if this fixes the problem.
If it does, move hardware acceleration back up to where you start having the
problem again.
Then back it back down one mark.
You can also just run with it all the way down.
Regards,
Rick B.
"raimo@ravaltsu.com"

wrote in message
news:raimoravaltsu.com.4tgymc@noreply.bbs.industrysoftware.automation.siemens.com...
>
> Hey!
>
> I installed ST3 and now tried to run it, but when I try to open a new
> draft, or try to start a tutorial, it crashes with no error msg. I
> downloaded and moved the SELicence.dat to Program folder and all, but
> doesn't seem to work. What might be the problem?
>
> Mikko
>
>
> --
> raimo@ravaltsu.com
> ------------------------------------------------------------------------
> raimo@ravaltsu.com's Profile:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/member.php?userid=328639
> View this thread:
> http://bbs.industrysoftware.automation.siemens.com/vbulletin/showthread.php?t=45417
>