Setting Dimension projection lines

Creator
Creator

How can you set up SolidEdge 2D dimensioning so the projection lines always start away from the drawing?

I can go to Properties on each dimension after they have been placed and set the Element Gap but is there a way of setting this gap up so it does this automatically?

5 REPLIES

Re: Setting Dimension projection lines

you should modify the Dim style...   not just the individual dimension

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Setting Dimension projection lines

Creator
Creator

Matt,

 

Thanks for your reply!

 

But how?

 

I have tried everything I can think of!

Re: Setting Dimension projection lines

Use command finder to find "Styles"  in Styles pick "Dimension"   then the Dim Style you are using...  make the change here and then when you place a new dim it will honor that setting as part of the dim style.

 

see short demo video: https://www.screencast.com/t/gw32JNSxR3YP

 

See these  two help links below.

https://docs.plm.automation.siemens.com/data_services/resources/se/109/se_help/en_US/selfPacedExt/xi...

 

https://docs.plm.automation.siemens.com/tdoc/se/109/se_help#uid:index_styles:xid377899

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Setting Dimension projection lines

Creator
Creator

Thank you!

Done it and it works!

That is hidden deep down for someone like me!!!

Re: Setting Dimension projection lines

glad you got it. I see my mouse did not come thru on the recording... HTH
===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6