Reply

Smart Dim - not that smart?

In my draft file, I am working at half scale for my drawing. I use smart dimension to do most of my dimensions and all is good. Now, I create a new level which I call Machine Data, and add some lines and circles to help identify some internal to the company construction details. When I go to dimension these draw in view features, using smart dimension, they display as one half of the value. Ok, so I right click the dimension, and under properties, general tab, there is scale mode which is set to automatic. I change to manual and set to 2.0. Nothing happens to the dimension, it is still half the value. Now, if I use 'distance between' to dimension, it gives the correct value. Is this the proper behaviour? It appears you cannot 'fix' a smart dimension. I find that I have to delete and use distance between. How do you dimension a diameter not using smart dimension? This behavoiur is the same for circles. Short of doing a 'Not to Scale' and manually doubling the value can I get a proper dimension for a print out. Is there a setting, which I can't seem to find or figure out, to match draw in view information to the drawing scale?

1 REPLY

Re: Smart Dim - not that smart?

Hi there,

 

I'm not totally clear,.....but, I think where you are going wrong here, is the "2D Model" view should always be drawn at full [1:1] size, then you place "scaled views" of that on your "Working Sheet[s]". [this happens automatically when placing views of a 3D model, but only applies if, you have a compatible version of Solid Edge]

 

 

If you haven't already got it setup,....go to the View tab and select the 2D Model, to show the sheet. This is where your "model" [component drawing] should reside, and with no dimensions on it. [although you can have them, but placed on the "Auto Hide" layer]

 

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10