Smart depth %RT and dimensions

Experimenter
Experimenter

 I set my smart depth -> thread depth -> finite depth to: %DP %TD %RTdrill %DP %HD

When I use it in a callout the outcome is great.

However, if the thread is in a section view the callout does not look good.

Therefore, I prefer to use the %HC with a smart dimension (and blank its value). But in this case the second text line is stuck on the dimension line.

I can change the smart depth to %DP %TD %RT %RTdrill %DP %HD, but then the call out will look bad.

 

Is there any way to solve this?

 

Another thing: how can I change the callout default to "above" + break line?

4 REPLIES

Re: Smart depth %RT and dimensions

Solution Partner Genius Solution Partner Genius
Solution Partner Genius
If you change the text dimension from embedded to above in the dimension properties it will put it all above the line and look better

Re: Smart depth %RT and dimensions

Experimenter
Experimenter

I already have it set to above (dimension -> text -> position -> above).

Changing the setting to embeded removes the line, and I don't like this look.

Re: Smart depth %RT and dimensions

Esteemed Contributor
Esteemed Contributor

Not the "utomatic Solution", but if you select the dimension then hold down the ALT key and drag the text, you can manually reposition it.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Smart depth %RT and dimensions

Experimenter
Experimenter

The ALT + drag moves the text with it's line (which keep crossing the secound text line).

We probebly should keep something to ST10 Smiley Happy

 

Is there a way to change the callout default to "above" + break line?