Solid Edge 2D Will Not Run

N/A

I've downloaded the installation file and the SELicense.dat file. When I try to
run the program, I get the Solid Edge splash screen, then an error reading "This
application is not properly registered. You may need to reinstall it." So I did.
several times. I've tried installing and pointing to the license file, and I've
tried installing and then copying the license file. Any idea what might be wrong?
2 REPLIES

Re: Solid Edge 2D Will Not Run

N/A

A little clarification...
I'm running Vista x86, and I also have AutoCAD 2008 installed on my system. I do
not know if that information matters or not, but I thought I'd throw it out there.
Thanks again,
Chris
"Chris C" wrote:
>
>I've downloaded the installation file and the SELicense.dat file. When I
>try to
>run the program, I get the Solid Edge splash screen, then an error reading
>"This
>application is not properly registered. You may need to reinstall it." So
>I did.
> several times. I've tried installing and pointing to the license file, and
>I've
>tried installing and then copying the license file. Any idea what might be
>wrong?

Re: Solid Edge 2D Will Not Run

N/A
Chris,
Solid Edge 2D Drafting V19 is not certified to run on Vista, but users have
been successful getting it to run. Solid Edge 2D Drafting V20 will be Vista
certified. Vista is really picky about Administrator privileges when
installing. I am not a Vista expert. Also make sure that other applications
are shut down when you install. There are system resources that are shared
by different applications. These may not have registered properly because
they were in use.
Regards,
Rick B.