Solid Ege ST8 Not Responding

Experimenter
Experimenter

Hello,

 

I have been having a lot of trouble with Solid Edge 2D  not responding (as indicated in Task Manager). The only way out is to end the task. In fact when I open Solid Edge, nothing on the menu seems to work when I click on it. I have to open the file from the recent files list to work at all. I can sometimes only go for a couple minutes before it freezes again. I did not have this problem when I started using the program, only lately when I went back to it after a month or so. I have a refurbished Windows 7 Pro Dell computer that I bought to use mainly for this. 

2 REPLIES

Re: Solid Ege ST8 Not Responding

Experimenter
Experimenter

Hi,

 

Was the issue solved. I am facing the same issue. Let me know what all you have tried to fix  it.

 

Re: Solid Ege ST8 Not Responding

Experimenter
Experimenter
It has sorted itself out without me doing anything. I think my computer was probably too hot (no AC and sitting in a corner with little airflow). The problem has not recurred now that it is cooler.

Sent from my iPad