Reply

Weird system behavior


SE v100 is working strangely. See attached screen captures. I am thinking it is time
to re-install. It doesn't seem to have corrupted my DFT files. Any suggestions?
2 REPLIES

Re: Weird system behavior

Ralph,
I don't know why you are getting this, but may be an easier way to get
everything back to normal without reinstalling. If you are doing any
customization, you will loose it.
I will give you directions on how to set Solid Edge back to the original
User Interface settings.
How much do you know about the registry? Be very careful anytime you are
modifying the registry. A mistake can be can make your entire system fail!!!
Read all the directions before you begin. Pay close attention to the
registry entries specified.
1. Close Solid Edge 2D Drafting.
2. Click on Start.
3. Click on Run.
4. Key-in 'regedit' in the 'Open:' command line field . Just key in the word
regedit without the tick marks.
5. Click OK.
This open the Registry Editor. Be very careful making the following change.
Follow the directions exactly.
6. Click on the + in front of HKEY_CURRENT_USER. This will expand this
entry.
7. Under HKEY_CURRENT_USER click on the + in front of 'Software'. This will
expand this entry.
8. Under 'Software', click on the + in front of 'Unigraphics Solutions'.
This will expand this entry.
9. Under 'Unigraphics Solutions' click on 'Solid Edge'. Do not click on the
+ in front of 'Solid Edge'. Solid Edge should now be highlighted.
10. Verify where you are: HKEY_CURRENT_USER - Software - Unigraphics
Solutions - Solid Edge. The only thing highlighted should be Solid Edge.
11. Press the Delete key on the keyboard.
12. Click on Yes to confirm delete key. The Solid Edge entry will be
removed. The software will add it back as you customize the UI again.
13. Click the 'X' in the upper right corner of the registry editor to close
it.
14. Start Solid Edge 2D Drafting again. You should be good to go.

Re: Weird system behavior


Thanks Ricky. That worked like a charm.
Ralph
"Ricky Black" wrote:
>Ralph,
>I don't know why you are getting this, but may be an easier way to get
>everything back to normal without reinstalling. If you are doing any
>customization, you will loose it.
>
>I will give you directions on how to set Solid Edge back to the original
>User Interface settings.
>
>How much do you know about the registry? Be very careful anytime you are
>modifying the registry. A mistake can be can make your entire system fail!!!
>Read all the directions before you begin. Pay close attention to the
>registry entries specified.
>
>1. Close Solid Edge 2D Drafting.
>2. Click on Start.
>3. Click on Run.
>4. Key-in 'regedit' in the 'Open:' command line field . Just key in the word
>regedit without the tick marks.
>5. Click OK.
>This open the Registry Editor. Be very careful making the following change.
>Follow the directions exactly.
>6. Click on the + in front of HKEY_CURRENT_USER. This will expand this
>entry.
>7. Under HKEY_CURRENT_USER click on the + in front of 'Software'. This will
>expand this entry.
>8. Under 'Software', click on the + in front of 'Unigraphics Solutions'.
>This will expand this entry.
>9. Under 'Unigraphics Solutions' click on 'Solid Edge'. Do not click on the
>+ in front of 'Solid Edge'. Solid Edge should now be highlighted.
>10. Verify where you are: HKEY_CURRENT_USER - Software - Unigraphics
>Solutions - Solid Edge. The only thing highlighted should be Solid Edge.
>11. Press the Delete key on the keyboard.
>12. Click on Yes to confirm delete key. The Solid Edge entry will be
>removed. The software will add it back as you customize the UI again.
>13. Click the 'X' in the upper right corner of the registry editor to close
>it.
>14. Start Solid Edge 2D Drafting again. You should be good to go.
>
>