Reply

dxf file to put into pronest for cnc burner


Forgive my ignorance, however I am stuck. I was using emachine to make the cad drawings.
That worked fine. I am trying to save as dxf and then load into a nesting program.
The program is telling me that it is an empty file. I think I have my options set
wrong. I have it set for current sheet and not to translate background sheet. I
was trying to save a simple file with some holes in it. A 8x8 square with 4 holes
for the test. Thanks in advance.
2 REPLIES

Re: dxf file to put into pronest for cnc burner

Kieth,
Are you drawing your geometry on the working sheet (Sheet1) or on the 2D
Model sheet? Can you open the DXF file back into Draft and see the
geometry.? If you are drawing on a working sheet, you may have to set the
option to export to paper space. This forces translation to put the geometry
on the AutoCAD model tab, not a Layout. I assume you are going from Draft
out to DXF and loading directly into your nesting program. Your nesting
program may want the geometry in the AutoCAD model space.
Regards,
Rick B.

Re: dxf file to put into pronest for cnc burner


"Ricky Black" wrote:
>Kieth,
>Are you drawing your geometry on the working sheet (Sheet1) or on the 2D
>Model sheet? Can you open the DXF file back into Draft and see the
>geometry.? If you are drawing on a working sheet, you may have to set the
>
>option to export to paper space. This forces translation to put the geometry
>
>on the AutoCAD model tab, not a Layout. I assume you are going from Draft
>
>out to DXF and loading directly into your nesting program. Your nesting
>program may want the geometry in the AutoCAD model space.
>
>Regards,
>Rick B.
>
>

Thanks I will give it a go. I was told today that the nesting software is looking
for a name of the layer and that I have to make them match. I will give it a try.
Also I am having the same problem as others with vista 64. New file all fields are
blank. I can use open and navigate to the files, So its not that bad. Thanks for
your help.