metric to english

N/A

In sheet setup, I enter inches and "OK" but only mm show on drawing. How do I get
this to display dimensions in inches??? thanks.
6 REPLIES

Re: metric to english

N/A
Link,
Do you always want inch format?
When you install Solid Edge 2D Drafting, you specify what format (Inch or
Metric) you want. The default is metric.
Units are based on the template file used to create your drawing.
When you click on File-New you will see a file 'iso draft.dft, listed. you
will also see other tabs that will have more templates. On the More tab
there is a file'ansi draft.dft' which is an English (inch) file. You can
create a new file using that template.
If you want to make the 'ansi draft.dft' file your default template file, do
the following.
Open 'My Documents' and navigate to the "C:\Program Files\Solid Edge 2D
Drafting ST\Template\More" folder.
Copy the 'ansi draft.dft' file up one level to the "C:\Program Files\Solid
Edge 2D Drafting ST\Template" folder.
Goto the "C:\Program Files\Solid Edge 2D Drafting ST\Template" and delete
the 'iso draft.dft' file.
Now when you run 2D Drafting it should create English (inch) filed by
default.
Regards,
Rick B.

Re: metric to english

N/A
Ricky Black wrote:
> Link,
> Do you always want inch format?
> When you install Solid Edge 2D Drafting, you specify what format (Inch or
> Metric) you want. The default is metric.
>
> Units are based on the template file used to create your drawing.
>
> When you click on File-New you will see a file 'iso draft.dft, listed. you
> will also see other tabs that will have more templates. On the More tab
> there is a file'ansi draft.dft' which is an English (inch) file. You can
> create a new file using that template.
>
> If you want to make the 'ansi draft.dft' file your default template file, do
> the following.
>
> Open 'My Documents' and navigate to the "C:\Program Files\Solid Edge 2D
> Drafting ST\Template\More" folder.
> Copy the 'ansi draft.dft' file up one level to the "C:\Program Files\Solid
> Edge 2D Drafting ST\Template" folder.
> Goto the "C:\Program Files\Solid Edge 2D Drafting ST\Template" and delete
> the 'iso draft.dft' file.
> Now when you run 2D Drafting it should create English (inch) filed by
> default.
>
> Regards,
> Rick B.
>
>

Well, Rick,
That's what I wanted to do. But when I did it, I cannot start a new
drawing. I select "Create 2D Drawing" and get an error box that says:
"The specified template cannot be accessed". (It's where you said to
put it).
Any suggestions?
Rich

Re: metric to english

N/A
Ricky Black wrote:
> Link,
> Do you always want inch format?
> When you install Solid Edge 2D Drafting, you specify what format (Inch or
> Metric) you want. The default is metric.
>
> Units are based on the template file used to create your drawing.
>
> When you click on File-New you will see a file 'iso draft.dft, listed. you
> will also see other tabs that will have more templates. On the More tab
> there is a file'ansi draft.dft' which is an English (inch) file. You can
> create a new file using that template.
>
> If you want to make the 'ansi draft.dft' file your default template file, do
> the following.
>
> Open 'My Documents' and navigate to the "C:\Program Files\Solid Edge 2D
> Drafting ST\Template\More" folder.
> Copy the 'ansi draft.dft' file up one level to the "C:\Program Files\Solid
> Edge 2D Drafting ST\Template" folder.
> Goto the "C:\Program Files\Solid Edge 2D Drafting ST\Template" and delete
> the 'iso draft.dft' file.
> Now when you run 2D Drafting it should create English (inch) filed by
> default.
>
> Regards,
> Rick B.
>
>

Well, Rick,
That's what I wanted to do. But when I did it, I cannot start a new
drawing. I select "Create 2D Drawing" and get an error box that says
"The specific template cannot be accessed", even though it's right where
you said to put it.

Any Suggestions?
Rich

Re: metric to english

N/A
Just click on the File menu, upper left, and select New. It will open the
template you want. From that same File menu you can also access Solid Edge
Options, Helpers, and tell it not to show the Startup Page when it starts.
You can also change the Template it uses from the Solid Edge Options menu.
wrote in message news:497cd4bd@bbsnotes.ugs.com...
> Ricky Black wrote:
>> Link,
>> Do you always want inch format?
>> When you install Solid Edge 2D Drafting, you specify what format (Inch or
>> Metric) you want. The default is metric.
>>
>> Units are based on the template file used to create your drawing.
>>
>> When you click on File-New you will see a file 'iso draft.dft, listed.
>> you will also see other tabs that will have more templates. On the More
>> tab there is a file'ansi draft.dft' which is an English (inch) file. You
>> can create a new file using that template.
>>
>> If you want to make the 'ansi draft.dft' file your default template file,
>> do the following.
>>
>> Open 'My Documents' and navigate to the "C:\Program Files\Solid Edge 2D
>> Drafting ST\Template\More" folder.
>> Copy the 'ansi draft.dft' file up one level to the "C:\Program
>> Files\Solid Edge 2D Drafting ST\Template" folder.
>> Goto the "C:\Program Files\Solid Edge 2D Drafting ST\Template" and delete
>> the 'iso draft.dft' file.
>> Now when you run 2D Drafting it should create English (inch) filed by
>> default.
>>
>> Regards,
>> Rick B.

> Well, Rick,
> That's what I wanted to do. But when I did it, I cannot start a new
> drawing. I select "Create 2D Drawing" and get an error box that says "The
> specific template cannot be accessed", even though it's right where you
> said to put it.
>
>
> Any Suggestions?
>
> Rich

Re: metric to english

N/A
Rich,
The link on the Startup page in V100 of 2D Drafting looks for a specific
draft file in the 'Solid Edge 2D Drafting ST\Template' folder. The default
is defined by the options when you install the software. The default will be
something like 'iso draft.dft'. If you define your own template you must
have the software point to your template. In your case, it is the ANSI file
delivered.
Do the following to have the software point to your template.
1. Create a new draft file.
2. With a draft file open, Click on the round icon at the top left corner of
the application window. This will open a dialog with a list of commands like
'New' and 'Open'.
3. Click on the 'Solid Edge Options' at the bottom of this dialog.
4. Click on 'Helpers' at the bottom of the list in the Solid Edge Options
dialog.
5. Click on the 'Set Default Templates' button.
6. Click on 'Draft (.dft) in the list of file types. It should be the bottom
one.
7. Click on the Browse button.
8. Click on your template file that you put in the 'Solid Edge 2D Drafting
ST/Template' folder.
9. Click on OK on all the dialogs.
The link on the startup page will now point to your template.
Regards,
Rick B.

Re: metric to english

N/A
Hi Rick,
I don't know about anyone else, but I had already tried everything you
suggested and it did not work. It didn't matter whether I tried using one
of the standard templates or a custom one. I always got the error message
that it could not find the file. That was why I just turned off the Start Up
Page and started using the New button.
Don't get me wrong, I really like some of the things I can do with this free
software. But it seems a little quirky at times and I have to find a
work-around. Maybe I should try re-installing it.
Pete
"Ricky Black" wrote in message
news:497dd052$1@bbsnotes.ugs.com...
> Rich,
> The link on the Startup page in V100 of 2D Drafting looks for a specific
> draft file in the 'Solid Edge 2D Drafting ST\Template' folder. The default
> is defined by the options when you install the software. The default will
> be
> something like 'iso draft.dft'. If you define your own template you must
> have the software point to your template. In your case, it is the ANSI
> file delivered.
>
> Do the following to have the software point to your template.
> 1. Create a new draft file.
> 2. With a draft file open, Click on the round icon at the top left corner
> of
> the application window. This will open a dialog with a list of commands
> like
> 'New' and 'Open'.
> 3. Click on the 'Solid Edge Options' at the bottom of this dialog.
> 4. Click on 'Helpers' at the bottom of the list in the Solid Edge Options
> dialog.
> 5. Click on the 'Set Default Templates' button.
> 6. Click on 'Draft (.dft) in the list of file types. It should be the
> bottom
> one.
> 7. Click on the Browse button.
> 8. Click on your template file that you put in the 'Solid Edge 2D Drafting
> ST/Template' folder.
> 9. Click on OK on all the dialogs.
>
> The link on the startup page will now point to your template.
> Regards,
> Rick B.
>