Reply

problems with layers

Hi,
I'm experiencing a strange behaviour when selecting "Show Only" of a
certain layer.
Even when I defined a group and move all elements of this group to a
certain layer, I will not be shown all elements, when I select
"Show Only" for that layer.
Has anyone else has experienced this? What can be done to avoid this?

5 REPLIES

Re: problems with layers

[ Edited ]
I figured out something now:
• when I select one layer and choose "Show Only" I get the part but some
elements are missing ("after Show Only.jpg")
• when I put the mouse pointer on that part (without clicking), I get
all elements, but they vanish once I move the pointer
("mouse pointer on the part.jpg")
• when I click on the part, all elements stay visible, even once I move
the pointer ("after left click on the part.jpg")
Is this normal?


On 03-08-10 16:10, Norbert wrote:
> Hi,
>
> I'm experiencing a strange behaviour when selecting "Show Only" of a
> certain layer.
> Even when I defined a group and move all elements of this group to a
> certain layer, I will not be shown all elements, when I select
> "Show Only" for that layer.
>
> Has anyone else has experienced this? What can be done to avoid this?
>
>


Re: problems with layers

Are you using Blocks to form your parts?
If you are, you have different elements of the block on different layers.
Hiding a layer will still hide the geometry on that layer in the block.
If you select the visible geometry of the block, the entire block will still
highlight.
Regards,
Rick B.

Re: problems with layers

no, I don't use Blocks.
I couldn't figure out what the effect is of moving parts to an active
layer compared to moving them to an inactive layer.
Maybe that has something to do with my problem, because I might have
moved some parts to the layer when it was active
and other parts I might have moved to the same, but inactive layer, at a
later stage.

On 03-08-10 23:20, Ricky Black wrote:
> Are you using Blocks to form your parts?
> If you are, you have different elements of the block on different layers.
> Hiding a layer will still hide the geometry on that layer in the block.
> If you select the visible geometry of the block, the entire block will still
> highlight.
>
> Regards,
> Rick B.
>
>
>

Re: problems with layers

Can you send the file to me?
I'll take a look.
Regards,
Rick B.

Re: problems with layers

I figured something out, what might have caused the trouble I had.
The missing elements (which were missing when "Show only" was selected)
were actually defined as a group.
Only once I ungrouped these elements and moved them onto the layer, they
were all displayed when "Show only" was selected.

On 04-08-10 20:15, Ricky Black wrote:
> Can you send the file to me?
> I'll take a look.
>
> Regards,
> Rick B.
>
>
>