unable to open DXF files

Experimenter
Experimenter

When I attempt to open a DXF file (as an iso draft.dft file) I get the following message:

"Error: File F:\SEACAD.INI does not exist or does not have read permision"

 

I have no idea why it is trying to look in an "F" drive since I have no such drive. And I can't seem to find anywhere in the Options dialog to set the path for the SEACAD.INI file.

 

I've tried reinstalling SE2D, but it didn't help. I'm running on a Mac using VMWare.

 

I would greatly appreciate any help with this.

3 REPLIES

Re: unable to open DXF files

Phenom
Phenom

If it is not found on the local drive, perhaps checking the registry might help.

Typically under HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version nnn\

and try editing it there.

The way I have set it up is by making a copy to SEACAD2.INI and then using it in the import wizard.

 

Re: unable to open DXF files

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Hi Edmark, To set the pointer to the correct location of the SEACAD.ini file select the option control on file open. This will display the AutoCAD translation wizard.  On the first page of the wizard select the Browse control to specify the “Configuration file”. The default configuration file is found in the Solid Edge program folder, and is named SEACAD.ini. Probably best if you set the pointer to this file.

 

On the last page of the wizard Select “Create a new configuration file”, then select “copy to”. This will display the save as command. This operation allows you to save the configuration file to a new location, and name.

 

Good Luck, Steve Weatherwax

 

 

Re: unable to open DXF files

Experimenter
Experimenter

Thanks, Steve! That did it!