Bug with "HELP Index", F1...

Hello,
We have just installed ST8 trial on a Win pro 8.1 laptop and it seems we are having a major issue with the "Help" and other things :

- using F1 brings an error system windows with Title "Server Busy" and anyway the button we try to use (choice or switch or Try again) we remain blocked...The only solution to get out of this is to go to the Process Manager and Kill ST8 ?
- after having killed ST process, we see that the Office 2016 OneNote clipper icon is no more having any action ? 

As the only thing we have updated on this laptop since last ST7 test is Office 365, I wonder if there wouldn't be any compatibility issue with the last Office suite ?

Something else we have just seen is that when we have the ST startup screen, we do not see the usual thumbnails in front of the parts ?

 

Of course these do not prevent a common usage but the help and F1 tools are quite useful and it would be nice to have all working properly !

4 REPLIES

Re: Bug with "HELP Index", F1...

We also see that the help icon (small book image with a question mark on it) on top right corner, is greyed, and we cannot click on the 2 sub-menus :
- List Help Topics
- Press F1 for help
so definitely there's something wrong with the Help, globally ??

Re: Bug with "HELP Index", F1...

it seems to be related to "web server" or "Local" help, anyone could explain us how to set up "Local Help" ?

Re: Bug with "HELP Index", F1...

Siemens Experimenter Siemens Experimenter
Siemens Experimenter

Hi - when you press F1 or otherwise try to get to help, Solid Edge should send you here:

https://docs.plm.automation.siemens.com/tdoc/se/108/help/#uid:index

 

Are you able to navigate to this site outside of Solid Edge?

 

If you would like to switch to local help in the meantime:

Siemens Documentation

  1. Click the Application button, and then click the Solid Edge Options button.

  2. In the Solid Edge Options dialog box, click the Helpers tab.

  3. In the Help System section, clear the check box, Use my web browser to display help (requires Internet access).

  4. Click Apply.

    You do not have to exit the program for the change to take effect.

Re: Bug with "HELP Index", F1...

>> https://docs.plm.automation.siemens.com/tdoc/se/108/help/#uid:index

>> Are you able to navigate to this site outside of Solid Edge?

 

Yes we can browse there without problem..

 

Smiley Wink Thanks for your help to change to the Local Help that works very well ! we will stay with it right now !

 

Any info about why we do not see the thumbnail images on the SE start page ?
We are searching for this file DCCACHE.CAC which is said (in the Readme.htm provided) to be a cache of the file icons displayed on the FILE OPEN/FILE SAVE/BROWSE dialogs. BUT this file is inexisting ???