License utility not working - Already tried steps in "how to fix" post

N/A
Solid Edge seems to have installed fine, but when I try to run it, it never brings up the license utility that would allow me to enter the activation code.
After I dismiss the expected "your copy of Solid Edge must be licensed for first-time use." warning, windows user control would pop up with a question if I wanted to allow a program to run, to which I would select yes. After that, nothing. No apparent freezing or crash, it just never brings anything back up. I changed my account controls so it wouldn't ask the question anymore, but still nothing after the first-time use warning. I have also given the license utility permission to run as admin.
I'm running Windows 7 Home Premium SP1. I just went through windows update and tried the license utility again to no avail. **Edit: I'm running 64 bit, if that makes a difference**
Ideas?
Thanks,
Alex
9 REPLIES

Re: License utility not working - Already tried steps in "how to fix" post

Esteemed Contributor
Esteemed Contributor
Not certain what the issue could be, but if you installed SE to the default location, the file c:\Program Files\Solid Edge ST5\Program\selicense.dat may be 'read only'. You need to make this file 'writeable' if it is not.

Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: License utility not working - Already tried steps in "how to fix" post

N/A
No such luck, but thanks.

Re: License utility not working - Already tried steps in "how to fix" post

N/A
I have same problem, installation done, click on SolidEdgeST5 icon, then pop-up window with "Your copy of SE must be activated for first-time use.
Then I must allow run SELicWiz.exe (licence utility) and then nothing.....
I´m running on Windows 8 64bit.
Thanks,
Martin

Re: License utility not working - Already tried steps in "how to fix" post

Esteemed Contributor
Esteemed Contributor
Windows 8 is not supported.
Sent from my Motorola Electrify using Tapatalk 2

Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: License utility not working - Already tried steps in "how to fix" post

N/A
Same problem here. SE is installed on different location than default.
I'm running on Windows 7 Ultimate Sp1

Re: License utility not working - Already tried steps in "how to fix" post

Siemens Legend Siemens Legend
Siemens Legend
License files are no longer sent via e-mail due to spam filters and other issues.

If you have not entered your Activation code try running the License Utility manually.

1) You can run the license utility manually from the start menu.
Start Menu->All Programs->Solid Edge ST5->Licensing

2) Select the I have an Activation Code option and enter the value you recieved in the e-mail.

You must be connected to the internet. Also, a program called: SolidEdgeSLU.exe
must have access to the internet to activate your product using the activation code.

You should also have enough access privileges to modify the selicense.dat file located in the program folder where you installed Solid Edge.
(Caution: Do not delete this file, just see if you can modify it) If the file does not exist then make an empty one and place it there. Can use any text editor
and save the file as selicense.dat

Try the above and let''s see what happens.

Hope this helps.

Thanks,

Art

Re: License utility not working - Already tried steps in "how to fix" post

N/A
Same problem here. Bad marketing. We spoke with sales people, told us to download and now All I get is the first "your copy of Solid Edge must be licensed for first-time use." and then nothing.
Start Menu->All Programs->Solid Edge ST5->Licensing does nothing
Windows 7 pro (64bit). Currently running NX8.5 with no issues.

Re: License utility not working - Already tried steps in "how to fix" post

N/A
Same problems. Windows 7 Home 64 bit.
Start Menu->All Programs->Solid Edge ST5->"Your copy of SE must be activated for first-time use."
Start Menu->All Programs->Solid Edge ST5->Licensing->"Solid Edge license file is currently in use. Please exit SE session and restart license utility"
I'm stuck.

Re: License utility not working - Already tried steps in "how to fix" post

N/A
Make sure UAC is set to "Never notify".
Go to start >> Control Panel >> System & Security >> Under action Center click Change User Account Control Settings.
Slid the bar to "Never Notify" and then Reboot.
it should work now