Reply

Solids not showing

[ Edited ]
When trying to view an assembly/part file, I cannot see the part on the screen. Only the outline of the parts show up when I run my mouse over the assembly/part names. The colour settings are set to the SE default.

I am using the Solid Edge ST4 on a HP 530 Laptop, Intel Core Duo, 2.16GHz,2.17GHz Processors with 3GB Ram. My Operating System is Windows 7 Home Premium.

Any ideas as to why the solids are not viewable.

I am attaching a screen shot.

Nick
7 REPLIES

Re: Solids not showing

more than likely the graphics card or driver on that machine cannot run Solid Edge in default mode. Pulldown the Application Button (far upper left of screen) and choose Solid Edge Options at the bottom. Go to the View tab and change the graphics option to "Backing Store". This is not the fastest mode, but works in almost every situation. Try that.

Re: Solids not showing

I'm having the same problem.
I tried the suggestion above with no results.
Any help?

Re: Solids not showing

Sorry to be only replying now, but the suggestion worked fine for me, it is very slow, and the graphics are not great. I also suspect that my laptop graphics card is not ideal for SE.

Re: Solids not showing

Thanks Nick,

I have ran NX and Catia V5 on this laptop and had no problems.
I guess SE needs more graphics then the above mentioned?

Re: Solids not showing

No, it should not require anything more than Catia or NX. What is the Options set to -- backing store? or something else? Are you in ASM or Part? Have you tried different files?

Re: Solids not showing

Yes, using "backing store", still no visible solid. I also tried asm, part, and other applications and still not seeing visible solids.

Is there anyone I can talk with via phone to possibly help solve this, as my trail is running out soon.
Kind regards,

John.

Re: Solids not showing

Johnny,

Contact me at dan.staples@siemens.com and I'll see if I can get this resolved for you.